Jump to content

Recommended Posts

  • Replies 910
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

1 hour ago, plnelson said:

That's not necessary -  it's too drastic.   Just disable it in Services.   Boot into safe mode if you have to to do this - I did because my PC was so wedged I couldn't get into serviced from a normal boot with this bug.

I did disable the service first, which had no effect. Sorry but I'll be waiting this one out.

Of course I'll re-install once they update but for now I'll be depending on other protection I have installed.

Link to post
Share on other sites
1 minute ago, Joa said:

I did disable the service first, which had no effect. Sorry but I'll be waiting this one out.

Of course I'll re-install once they update but for now I'll be depending on other protection I have installed.

I have updated 2 computers so far. They both had the service "MBAMservice" disabled till the current update became available. Force updates via the MWB Gui and then restarted the service "MBAMservice" issue resolved.

Link to post
Share on other sites
9 minutes ago, johnnyzero said:

The 3803 update does appear to fix the runaway RAM/resource usage issue, but it DOES NOT fix the issue with Web Protection being disabled.

Anybody else experiencing this?

 roboot.  it worked for me. had same problem.

Link to post
Share on other sites
1 minute ago, jeebus said:

 roboot.  it worked for me. had same problem.

After updating to 3803, I've tried stopping/restarting MBAM service numerous times, and done numerous reboots. STILL can't enable Web Protection.

I'm gonna try MBClean + re-install and see if that fixes it.

Link to post
Share on other sites

This affects MBAM 3.31 eating up 5.5GB (and web protection disabled) on an 8GB machine and causing the laptop to stop responding. Couldn't even get into safe mode. Had to rebuild PC and MBAM started it up again. Could not run suggested diagnostics, FRST64 aborted with a screen error.
Finally uninstalled 3.31 and installed 2.21 which is running OK except it keeps nagging me to update to 3.31.
Have spend DAYS on this issue, my wife is furious :-((. 
WTF is happening, MBAM used to be great (until 'new and improved' v3 reared its ugly head)??
Could we PLEASE have some comments from developers and TURN OFF THE BOTS!!
 

Link to post
Share on other sites
8 minutes ago, Phobos_Anomaly said:

Yeah, I'll wait for an updated installer as well.

You don't have to wait for an updated installer. The installer on the website wont have the issue. When it updates it will update straight to 3803 which doesn't have the issue.

 

Edited by shadowwar
Link to post
Share on other sites

Same problem here. Computer completely froze. I couldn't get Task Manager to come up, and I couldn't even turn off the computer. Had to unplug it and start again. Twice! This was the result of Malwarebytes' supposed wonderful update. Now, I've read on "Bleeping Computer" that there's another update that's supposed to solve the problem. We are told to download the update (again). This is not the first time Malwarebytes has caused more problems than it solves. I don't see any guarantees that this works. I've uninstalled my Premium and am awaiting more information.

Link to post
Share on other sites

Has the update fixed the memory leak and real time protection issue for Win 7?

 

Have to admit I was quite worried my computer had been infected, which would be odd since I use it for gaming and all of the games I buy are from steam, origin or battle net, the only downloads I do from the web are for malwarebytes and ESET NOD32.

Link to post
Share on other sites
2 minutes ago, BjornB said:

This affects MBAM 3.31 eating up 5.5GB (and web protection disabled) on an 8GB machine and causing the laptop to stop responding. Couldn't even get into safe mode. Had to rebuild PC and MBAM started it up again. Could not run suggested diagnostics, FRST64 aborted with a screen error.
Finally uninstalled 3.31 and installed 2.21 which is running OK except it keeps nagging me to update to 3.31.
Have spend DAYS on this issue, my wife is furious :-((. 
WTF is happening, MBAM used to be great (until 'new and improved' v3 reared its ugly head)??
Could we PLEASE have some comments from developers and TURN OFF THE BOTS!!
 

In all fairness to Malwarebytes Since you said you have spent "days" on this sounds like you have other issues....This started late last night from the earliest report I read and most today I have Malwarebytes lifetime on 6 pc's and all started having issues today.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.