Jump to content
Malwarebytes

RAM usage - what is going on?

Recommended Posts

I noticed that the problem starts when I try to enable web protection. All is fine ATM as long as I leave the web protection alone.

Share this post


Link to post
Share on other sites
1 minute ago, cyraxote said:

My computer didn't crash or reboot. I killed the service and disabled it. Killed it again a few times, and done. No muss, no fuss.

If you've really had 25 years of IT experience, you'd know that this is an incredibly minor if annoying problem. At this point, it requires nothing but patience. And maybe avoid the porn sites for a while.

Yeah, I just noticed everything slowing down and when I opened up my task manager I saw what the issue was. Restarted, but the problem still existed. Tried to disable, but it just kept popping back up. Now I just uninstalled it. Just hope I won't have a licensing issue once I attempt to reinstall. 

Share this post


Link to post
Share on other sites
1 minute ago, cyraxote said:

My computer didn't crash or reboot. I killed the service and disabled it. Killed it again a few times, and done. No muss, no fuss.

If you've really had 25 years of IT experience, you'd know that this is an incredibly minor if annoying problem. At this point, it requires nothing but patience. And maybe avoid the porn sites for a while.

You surely can't be serious. Do you realise there are servers down at the moment with admins scrambling on a Saturday? That people are losing data because of a hard crash/reboot the moment Windows runs out of memory? You're really taking fanboism to the next level. You don't know me, so I don't appreciate the ad hominem remark too.

Share this post


Link to post
Share on other sites

Having the same problem. 2 computer crashes with 12GB+ of RAM being used. I had to uninstall it. I was getting a message of unable to connect to license server and also I could not connect the Web Protection successfully. I had to uninstall the Premium version I bought. Seems like this horrible bug ramps up by amount of ram you have and stays around 95%. On a side note,  my Premium account is "gone." It says my email address has not been used with malware bytes. So now I have to buy another license because you guys are F***ing up.  What is going on here....

 

WTFMalwarebytes.png.3cf0d9940762274e18b107433540a976.png

Share this post


Link to post
Share on other sites

They said they reassigned the guy who sent out the ballistic missile inbound alert to Hawaii to a different department. I guess we know where they sent him now. :wacko:

Edited by Phxflyer

Share this post


Link to post
Share on other sites
1 minute ago, grundles said:

Yeah same here. Also my real-time protection is turning off and won't turn back on. I'm going to have to uninstall Malwarebytes until this issue is sorted because it has rendered my PC unuseable.

wrJBQoK.jpg

 

 

My PC was unusable - until I was able to switched off Malwarebytes via task master. Now I'm using my pc again minus MB pending the fix so you may be able to too.

Share this post


Link to post
Share on other sites

A TEMPORARY fix until they fix the problem (since this is NOT something on OUR end)!!

Right click on "My Computer"
Click "Manage"

Expand "Services and Applications"

Click on "Services"

Scroll to "Malwarebytes Service" (under Name)

Right-click it and go to Properties

Select "Disabled" and click apply

Click the "Stop" button to stop the service.

 

Share this post


Link to post
Share on other sites

Just signed up here for the first time, just like everyone else here i too have this issue.

 

Dont mind my lost data since my pc locked up and then crashed ... 

 

I also noticed the the application just restarts itself if i turn it off which it shouldnt be doing! 

I've closed malwarebytes and terminated the process to no avail, it decided to start up again (both of them).

 

I have uninstalled this, it was my only solution. 

 

EDIT: Correction, i cant seem to even uninstall this now, the uninstaller just freezes!

Edited by code99

Share this post


Link to post
Share on other sites

Now there servers are going to crash when they push a update from everybody DL it. 

Share this post


Link to post
Share on other sites
1 minute ago, bluegiraffe said:

My PC was unusable - until I was able to switched off Malwarebytes via task master. Now I'm using my pc again minus MB pending the fix so you may be able to too.

Wow, you must have a modded version of Windows to have a task master.

Share this post


Link to post
Share on other sites

A long running render crashed because of this malwarebytes bug. Same memory problem on my other pc. I have removed malwarebytes premium from both computers for the time being. This malwarebytes update error is very annoying and frustrating.

Share this post


Link to post
Share on other sites
1 minute ago, Buzzy62 said:

A TEMPORARY fix until they fix the problem (since this is NOT something on OUR end)!!

Right click on "My Computer"
Click "Manage"

Expand "Services and Applications"

Click on "Services"

Scroll to "Malwarebytes Service" (under Name)

Right-click it and go to Properties

Select "Disabled" and click apply

Click the "Stop" button to stop the service.

 

Windows said it couldn't stop the service for me.  If you've disabled the service and restart your system it should remain off when it comes back up.  Just a tip.

Share this post


Link to post
Share on other sites

Stopping web protection did nothing. It was already stopped again lol. 

Just right click malwarebytes icon in task bar and close. That stopped the service for me and my Ram Load usage has dropped back down to 3gb. 

Keeping it closed until its fixed for sure.

Share this post


Link to post
Share on other sites
Just now, Breach said:

You surely can't be serious. Do you realise there are servers down at the moment with admins scrambling on a Saturday? That people are losing data because of a hard crash/reboot the moment Windows runs out of memory? You're really taking fanboism to the next level. You don't know me, so I don't appreciate the ad hominem remark too.

I am serious, and don't call me Shirley. (Sorry, couldn't resist.) "Fanboism." OK, whatever you say. I'm not really defending Malwarebytes so much as mocking its Chicken-Little-like users.

You'll have to point out the "ad hominem" remark. If you're talking about the "porn" comment, it was a joke. Touchy much?

Share this post


Link to post
Share on other sites

You don't need to uninstall, but you need to disable the service. 

I am on my Win7 machine, but it's similar in Win10

Go to your task manager. Right click on mbam and choose "go to services"

From there find the malwarebytes service. Then you need to go to properties. If you go to stop service directly it will give you an error message saying the service cannot be stopped. So go to properties and from there select the start service as disabled. Then hit apply.

This will keep it from restarting when you end it from the task manager. 

 

Share this post


Link to post
Share on other sites

Same issues here.. Just along for the ride ;)

I have not read all 20 pages of this thread, but is MB aware of the issue and working a fix?

Edited by DannyG

Share this post


Link to post
Share on other sites

Both my computer and my husbands froze this AM. Saw MB hogging resources and uninstalled from both. Glad that is known trouble and THEIR problem.

Share this post


Link to post
Share on other sites

I have MWB on my phone.  I cannot imagine if something like this hard crashed a cell phone...   it would happen so fast you wouldn't have time to disable the app.  Confidence lost...  I think I'll kill that app on the phone...   Sorry MWB.. but...  geeze... 

Share this post


Link to post
Share on other sites
5 minutes ago, Bob256 said:

In the context of an anti-malware program in today's world, It is more than an annoying problem. Somewhere they are scrambling to find that leak. I can assure you.

For Malwarebytes, it is a major problem. For users, not so much, if they just disable the service.

Share this post


Link to post
Share on other sites
2 minutes ago, daman1 said:

Now there servers are going to crash when they push a update from everybody DL it. 

I have a ton of VM boxes that just crashed as a result. This is NOT fun! LOTS OF CUSTOMERS calling in as well! This really pissing us off here!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.