Jump to content

IP Protection error/not starting

Recommended Posts

Hi guys,

To start - great program. Have been using for a long while now and has been awesome for helping cleaning up customer's PCs, so good in fact I bought it for my own PC! (have also forwarded a few people to purchase)

On my PC:

Vista Home Premium 32bit

Running Norton 360v3 as antivirus/firewall.

Constantly updated antivirus/windows/mbam and run regular scans.

I'm having an issue with the new IP protection since yesterday, as it will not start and the tray icon only has "Enable protection" ticked and not "IP protection".

I have removed, restarted, run the mbam-clean.exe, restarted and reinstalled. Still the same thing.

Have tried disabling protection, enabling IP protection and enabling protection again. Same problem.

Have also had a look around other threads with similar problems - have tried delayed start through Norton 360, has not changed anything.

Tried disabling Norton etc etc but does nothing.

The only error in the error log is: ERROR IP protection failed: FwpmFilterAdd0 failed with error code -2144206816

The same one comes up every time I try to enable it. Unfortunately since removing and running the mbam-clean it has wiped the rest of my logs.

Hope you guys can shed some light on this... (and helps with further development)

I am about to go to bed and then to work in the morning (I work for a mobile PC repair company) so I won't be able to check back for about 18 hours from now.

Thanks guys,


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.