Jump to content

Database not updating with Premium on Android


Recommended Posts

Hello, and welcome to our community.

Please have a deeper look on this,

 

And this too,

 

And I'll give you one more advice, go to the next Google Store, your trust and see if there may be an update. That could help you too.
 
The current version of Malwarebytes for Mobile must be, App version 3.1.13, Malware-Date Bank 2018.01.19.01, Phishing-Databank 2018.01.22.06.
That is by me under a Samsung Galaxy S3 mini, with androids 4.2.2. Something similar should look like you, or just newer. If you would only read my answer in 24 hours. I hope I could help you further.
 
MAM
Link to post
Share on other sites
  • 3 months later...
  • 2 weeks later...

Yes, I'll look forward to this being fixed on my Nexus 7 2013. If I clear the app's Data (not a one step operation because of Malwarebytes' self protection settings) then automatic updates restart for about a week then fail again. Interrogating the app Settings/Other/Force Update returns a Last Update Response date at least a day old and neither returns a message that the app updates are current nor a message that updates are downloading. No problem with my LEAGOO M8 Pro phone, which updates as expected.

Link to post
Share on other sites

@Vabadus

OK, both my Android devices, a Nexus 7 2013 which is purely a tablet with Wi-Fi only connection and no sim card and my LEAGOO M8 Pro which is a phone with sim card have both updated to MB for Android 3.3.0.8. Both devices run Android 6 Marshmallow. If I use the Settings / Other /Force Update on the Leagoo, the message "Checking for updates" then "The database is already up to date" is returned. On the Nexus, I see the first message, but do not get the second. The Malware, Phishing and Call Blocking databases were the same on both devices when I updated to 3.3.0.8 but are now all older on the Nexus. The updates will probably work on the Nexus if I clear the app's data but fail thereafter.

Link to post
Share on other sites
42 minutes ago, Vabadus said:

Thanks @TempLost I'll share your post with dev team and create a bug report.

Thanks, Vabadus - I cleared the cache this morning and the app was again able to update. The state of the updates at that point is shown in the attached image. Would it be useful if I posted an image again when the updates fail again or is there any other information I can supply to aid the developers resolve this?

MBforAsignatures.JPG

Link to post
Share on other sites

Good news so far - since clearing the cache that last time (#12), the Nexus has updated as expected and this morning both Nexus tablet and Leagoo phone are still reporting the same, current, databases. The I'll add to this thread if the problem resurfaces. Thanks for your help. 

Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.