Jump to content
Sign in to follow this  
Leo2

Unable to connect to service after safe mode

Recommended Posts

I ran tweaking windows repair in Safe Mode. While it was running an MBAM popup request to enable - I just closed the popup.

Upon returning to Windows normal mode after tweaking finished, MBAM did not auto start. I tried starting it manually and got the message ' unable to connect to service'.



 

mb-check-results.zip

Edited by Leo2
add file

Share this post


Link to post
Share on other sites
2 minutes ago, Leo2 said:

unable to connect to service'.

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues.... Please use an Administrator account when doing the following,

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop. Tell any program that blocks it to ignore or allow. It IS SAFE. It contains no info that can identify or harm you.
  3. NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  4. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  5. Press the "Scan" button
  6. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  7. NEXT: Create and obtain an mb-check log
  8. Download MB-Check and save to your desktop
  9. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  10. This will produce one log file on your desktop: mb-check-results.zip
  11. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Share this post


Link to post
Share on other sites

It looks like the program you ran disabled some services that are required for MBAMService to run. Can you please try the following:

  1. Press Windows Key + R to to open the run dialog
  2. In the box that comes up, type cmd and click Ok
  3. Type the following two commands and press enter after each one
    • sc query rpcss
    • sc query winmgmt
  4. Take a screenshot of the results and post the results

Share this post


Link to post
Share on other sites

It looks as though I fixed the problem.

On noticing the error messages for MBAM  MoF/ WMI in the FRST files I sent you, I ran a couple of command prompts on WMI while I waited for a response to my post.   Verification determined WMI was not running.  WMI was consistent.  Got it to inconsistent.  The next command was to reset WMI.  Then I stopped and started WMI.   

The MBAM service then started when I clicked on it. :D  As you can see from the screenshot it got the WMI service running.  Is there anything else I need to do?  

Thanks guys for looking at the files I sent.  I should have waited, but I am impatient :blush:

MBAM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.