Jump to content

Infected and can't run, install or uninstall mbam


Recommended Posts

okay i have the free version of mbam

and i recently got an error of rasvsnet.tmp couldn't run

so i figured i had picked up some maleware somewhere

so i tried to run malewarebytes and nadda

the thing wouldn't run

i opened up task manager and it says the mbam.exe is running in the process section

but not in the applications section

so i tried redownloading it and running it

but again nothing

it wouldn't even run the setup

so i thought it was a bad download so i red/led it

which renamed it "malwarebytes-setup(1).exe" because i d/led it to the same place as the other one

this "malwarebytes-setup(1).exe" ran okay until the extraction part and then it hung up

so i stopped it and came here where i was told to run hijackthis

so i d/led hijackthis and tried to run it and again nothing happens

i am ready to tear my hair out and i am sure i still have spyware

please help

i want to be able to run malwarebytes again!!!

thanx

Link to post
Share on other sites

Hi and welcome to the forum! :(

First, have a look at #5 from this FAQ, if that doesn't work, then please read and follow the steps below. Thanks

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

1. Please read and follow the instructions provided here: I'm infected - What do I do now?

2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs

3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

* Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.

* Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.

* Using these other tools often makes the cleanup task more difficult and time consuming.

* If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.

* Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.

* There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

* NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.