Jump to content

Protection Module


Recommended Posts

Hi;

I have purchased Malwarebytes for my computer. This computer is running Windows Vista Business edition on a Lenovo lap top. I entered the registration key successfully but when I went to enable the protection module is gave the following error:

[CreateService] Failed to perform desire action. Error Code: 1073.

Malewarebytes scans fine and there are no virus or maleware found.

Can you help?

Link to post
Share on other sites

  • Staff

Hi scientist53 and welcome to Malwarebytes.

See if this helps:

1. Uninstall Malwarebytes' Anti-Malware using Add or Remove programs in the Control Panel.

2. Restart your computer (very important).

3. Download and run this utility.

4. It will ask to restart your computer (please allow it to).

5. After the computer restarts, install the latest version from here.

Note: You will need to reactivate the program using the license you were sent via e-mail.

-screen317

Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.