Jump to content

Scan takes 3 seconds and Real-Time Protection is off


Recommended Posts

I installed Malwarebytes again. The Real-Time protection is off and cannot be turned on. The orange pop up warning window is annoying and I have to quit Malwarebytes to get rid of it, but it comes back as soon as I start up MB again. I tired to do a full scan and it too 3 sec. Obviously it is not doing anything . . . except annoying me. I have reinstalled a couple times but it does not fix this issue. Can you help?

MB scan.txt

Edited by Boballoo
uploaded txt file report
Link to post
Share on other sites

4 minutes ago, Boballoo said:

Can you help?

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues.... Please use an Administrator account when doing the following,

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop. Tell any program that blocks it to ignore or allow. It IS SAFE. It contains no info that can identify or harm you.
  3. NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  4. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  5. Press the "Scan" button
  6. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  7. NEXT: Create and obtain an mb-check log
  8. Download MB-Check and save to your desktop
  9. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  10. This will produce one log file on your desktop: mb-check-results.zip
  11. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
Link to post
Share on other sites

This is just getting silly now. I spent 4 hours messing around with your software today and finally got it to work but it is far too much trouble, too slow, too finicky and does not do anything. I created an account a long time ago on your site but now when I try to login it does not allow me to and gives me the following error message: 
"You have not set up your account. Please check your email for instructions to set up your account." when I use the instructions in the email it tells me my email is already in use. So, I tried clicking the "Forgot password" (which I did not) it gives me the above error message again and does not send me to create  a new password. I also had to register separately to get any help on your forum. Why do I need two accounts? This is ridiculous and I want nothing more to do with your site or your software. The software is set to renew automatically soon and I honestly believe you made it especially difficult for anyone to change that so it does not renew. Anyway, I CANNOT LOGIN TO DELETE MY ACCOUNT SO i AM ASKING YOU TO DO SO. I just want you to delete my account and never ever charge me or contact me again. WHAT A WASTE OF MY TIME!

Link to post
Share on other sites

Sorry to hear you're having issues. I'm not sure where you downloading that version from, as it's not hosted on our website any longer, so it must have come from elsewhere. It should have eventually received the notification that there was an update available to install it automatically, but I figured I'd give you the details to upgrade right away.

As for your account details, the forums are a separate entity than the MyAccount portal that was giving you issues logging in. I do not know if we have plans to integrate the two at some point. In response to your final request, do you want your forums account deleted, or your Malwarebytes MyAccount that contains your subscription? If you want the forums account disabled, let me know and I can handle that. If you want your Malwarebytes MyAccount disabled, you'll need to contact our support teams at the following page: https://support.malwarebytes.com/community/consumer/pages/contact-us

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.