Jump to content
Clau107x

Malwarebytes Extension for Firefox

Recommended Posts

If Adblock updated their database in the past couple of days to include the sites that the Malwarebytes extension was blocking, that could explain it.

Share this post


Link to post

And suddenly today it's started showing the number of detections again.
First noticed it when viewing a webforum that I visit multiple times each day, which is doubly odd because that domain is in my exclusions.

AH, just clicked on the toolbar icon and I see that the Malwarebytes add-on has been changed/updated.
New front end with 2 switches instead of the previous 1 switch.
And there seems to have been a change to the way exclusions work, which would explain that one.
Presumably other changes underneath as well.

So it's being developed and updated in the background without announcement, that's fair enough it is a beta release.

Edited by nukecad

Share this post


Link to post

Additional to above (too late to edit it).

This update has split detections and settings into 2 groups- Malware/Scams & Ads/Clickbait.

I re-applied my exclusions list with the new 2-part settings and it's working fine now.

Share this post


Link to post

It is now also showing some pop-ups for detections-

(Got to love newspaper websites for a source of advertising and clickbait).

Clipboard01.thumb.gif.1fe1b840c629894f59e796692c73de8c.gif

Edited by nukecad

Share this post


Link to post
4 hours ago, Solitario said:

I can't find the extension. was eliminated?

It does seen to have gone again.

Being an experimental extension the availability to download from the mozilla add-ons website seems to come and go. (As Malwarebytes work on / refine it?)

Keep taking a look every few days or so, the download may come back up again with a revised version like it did before.

Edited by nukecad

Share this post


Link to post

it's back again  and it's version 1.0.12 now...:)

Version 1.0.12 change log:
-- improved detection's
-- Link to survey
-- New user privacy policy

 

Share this post


Link to post

As Malwarebytes itself is rather scarce with information about updates and changes of their Malwarebytes Extension for Firefox, I'm trying to collect those here

Edited by fredvries

Share this post


Link to post

New version available today - 1.0.13.

It will download the update to existing users but needs permission to install it.

Capture.JPG.6320007d0fbc08a64ca0f9ccb4dbe8ce.JPG

Not sure why Malwarebytes would want to modify the browser's download history?
Read the download history, fair enough.
Maybe download something without asking, OK I'll reserve judgement on that.

Any comment from the developers?

Edited by nukecad

Share this post


Link to post

The new Malwarebytes version (1.0.13), is not working for me in Firefox.

I tested different computers, and different versions of Firefox.

Malwarebytes add-on is doing nothing, zero.

No tracking blocker. No counter of blocked trackers.

No ads blocked.

No phishing websites blocked.

No malwares blocked.

Zero.

Share this post


Link to post

I think that it's definitely time that there was a dedicated sub-forum in 'Beta Testing Program' for this Firefox extension now.

Since the latest update (1.0.16) I have had a few webpages blocked that are obviously False Positives. (Confirmed by Virus Total).
Not a real problem as you can just make them exclusions if needed.

There is an option within the extension to report a FP, but that just brings you to the forum homepage with no clue as to where to go from there.

OK it's still in beta but isn't that what the 'Beta Testing Program' forum is for?

If you don't want FP reports, or other feedback, from beta users yet then it would be nice if you would let us know.

Edited by nukecad

Share this post


Link to post

There is now a Malwarebytes Extension for Firefox section to provide the feedback in, I have moved this thread into that section

Share this post


Link to post

Thanks Devin,

It should be easier for any early adopters of this extension to find now.

Could I also suggest that the links from within the extension (FP reports/feedback/forum button/etc.) be modified to jump straight into this sub-forum rather than the main forum homepage?

Share this post


Link to post

Anyone having problems with this program?

Seems to run fine for me. :)

I hope I'm not missing something.

Edited by jadinolf
Forgot punctuation.

Share this post


Link to post
12 hours ago, jadinolf said:

Anyone having problems with this program?

Seems to run fine for me. :)

I hope I'm not missing something.

It's still a beta/experimental status and as such can be a bit tempremental.
And being beta there is not much user guidance yet apart from this forum.

For instance I have just noticed that a website that I had set as an exclusion for both malware/scams and ads/clickbait was no longer in the exclusions list.
It had been removed for some reason, presumably during the last version update, so I've had to re-enter it.

Edited by nukecad

Share this post


Link to post

After a bit of playing about I think I have found what happened to my exclusions.

If you use the 2 sliders on the 'front end' then the webpage that you are on at the time gets added to, or removed from, the exclusion list.
(It does say there "Enable protection for this site").

I had mistakenly assumed that these sliders paused Malwarebytes add-on altogether, not added/removed the current page from the exclusion list.

Suggestions:
Maybe the wording could be made clearer? eg. "Add/remove this site in exclusions list".

And maybe another slider/button (or 2?) could be provided to pause/re-enable Malwarebytes for all sites?

Edited by nukecad

Share this post


Link to post
1 hour ago, nukecad said:

It's still a beta/experimental status and as such can be a bit tempremental.
And being beta there is not much user guidance yet apart from this forum.

For instance I have just noticed that a website that I had set as an exclusion for both malware/scams and ads/clickbait was no longer in the exclusions list.
It had been removed for some reason, presumably during the last version update, so I've had to re-enter it.

Well, thanks.

I never tried excluding anything so that's why I never experienced that problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.