Jump to content
Juraj_M

Incompatibilities with GroupSpeedDial add-on in Firefox

Recommended Posts

Hello,

I'm author of GroupSpeedDial add-on for Firefox (and Chrome) used by ~50k users.

I would like to report issues with your product "Malwarebytes" reported to me by several users.

What Malwarebytes does is deleting or corrupting files that contains my add-on database "IdexedDB" (standard database API for add-ons, see https://developer.mozilla.org/en-US/docs/Web/API/IndexedDB_API). Then my add-on won't load correctly and users see on the main dials page just error message mentioning corrupted database.

The files are located in:

C:\Users\PROFILE_NAME\AppData\Roaming\Mozilla\Firefox\Profiles\PROFILE_NAME\storage\default\moz-extension+++_MY_ADDON_UUID_

My add-on is using database to store thumbnails and backups. So it contains all URLs of pages that users have in their dials. Maybe some of theirs pages are detected and thus reason to block the access to that file? I'm just guessing here.

Anyway, please let me know once this is fixed, because there is nothing I can do.

Share this post


Link to post
Share on other sites

Do you have any logs from Malwarebytes of this happening? That will help us figure out what's going on.

I also moved your post to a more appropriate section to help it get resolved faster

Edited by dcollins

Share this post


Link to post
Share on other sites

Hello,

Can either of you provide a scan log from MBAM showing the detection? I installed your addon but am not getting any detection on my end.

Edited by screen317

Share this post


Link to post
Share on other sites

Also, can you please post a screenshot of the real time protection popup so we can see what's blocking it? The only block I see happening is for cruxnow.com

Share this post


Link to post
Share on other sites

Hello,

I forgot to mention one fact. The problem seems to occur during the Firefox upgrade. Allessio777 wrote me this happened twice now with last minor upgrades to 57.0.3 and 57.0.4.

I will contact also other users that had this problem to contribute with their logs.

Share this post


Link to post
Share on other sites

This is the error that pops up in Group Speed dial when I upgrade in Firefox or I run Wise Disk Cleaner.

On 1/15/2018 at 3:28 AM, Juraj_M said:

Hello,

I forgot to mention one fact. The problem seems to occur during the Firefox upgrade. Allessio777 wrote me this happened twice now with last minor upgrades to 57.0.3 and 57.0.4.

I will contact also other users that had this problem to contribute with their logs.

5a6246fc2c1fe_Screenshot(6).png.thumb.jpg.a7934cde46863b55731c905587ac1a27.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.