Jump to content

Unable to Execute files


vinodh
 Share

Recommended Posts

Hi

I have run malaware bytes for the past one year and this type when I ran restarted the system I am unable to execute any files. Wondering that it removed some executable files.

Open a firefox it open a window asking how you want to open it -- like windows pop up which opens when it doesnt what type of file it is.

It is happening for all the application in the system.

I tried start--> run for cmd and command propt doesn't open and it open that what do you want to poen with window.

Please help...

I see the files in the malaware bytes quarauntine for todays deleted file. Should I restore all of them...I see windows antivirus malaware in the quarantine which I dont want to restore..

thanks in advance

Vinodh

Link to post
Share on other sites

  • Staff

Hi vinodh and welcome to Malwarebytes.

I suspect a file association issue.

Can you post the files that are in MBAM's quarantine?

Next, download DDS by sUBs and save it to your Desktop.

Double-click on the DDS icon and let the scan run. When it has run two logs will be produced, please post please post the one that is not minimized.

-screen317

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.