Jump to content

I am locked up See attached Hijackthis log


Recommended Posts

I downloaded and tried to run malwarebytes anti malware. It starts to run and then stops. It appears that I may have about blank error in internet explorere as well, so I don't know if that is the problem. My son says that Total Security downloaded on its own. NOt sure if that is causing the problem as well. I will attach the Hackthis file. Any help would be greatly appreciated.

Link to post
Share on other sites

I downloaded and tried to run malwarebytes anti malware. It starts to run and then stops. It appears that I may have about blank error in internet explorere as well, so I don't know if that is the problem. My son says that Total Security downloaded on its own. NOt sure if that is causing the problem as well. I will attach the Hackthis file. Any help would be greatly appreciated.

I was able to download ProcessExplorer which was able to resolve the issue. The about blank error resolved as well. Thanks again.

Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.