Jump to content

How can I stop mbam 3 from continually finding and quarantining a PUM

Recommended Posts

16 minutes ago, ralatmby said:

I have not been able to find a way to tell MBAM 3 to always ignore it.

In order to exclude, when the scan is done, uncheck the detection and click "Next"


Then you'll see a new window open where it will ask what to do with this. In your case, you need to select: "Ignore Always".




Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.