Jump to content

Malwarebytes keeps blocking website


KeithJ
 Share

Recommended Posts

I've had Malwarebytes premium for about a year now but I just realized that after the last Windows update, it was no longer running.  I had to reinstall it and now it keeps popping the following notification when I'm just browsing the web:

tips.jpg.bd5e841c8ba91e71e314cac8084392b8.jpg

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 1/6/18
Protection Event Time: 11:00 AM
Log File: 0a933264-f303-11e7-92e2-1803734214b3.json
Administrator: Yes

-Software Information-
Version: 3.3.1.2183
Components Version: 1.0.262
Update Package Version: 1.0.3637
License: Premium

-System Information-
OS: Windows 10 (Build 16299.125)
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, , Blocked, [-1], [-1],0.0.0

-Website Data-
Category: Unspecified
Domain: www.uninstallmalwaretips.com
IP Address: 107.180.44.127
Port: [50611]
Type: Outbound
File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

 

(end)

 

I've run a complete scan and it's coming back clean.

How do I get rid of this?

Edited by KeithJ
Link to post
Share on other sites

  • Root Admin

Hi @KeithJ  and :welcome:

If the block keeps happening we may need to do a full reset of Firefox. Are you still having the redirect or blocking?

Please note you also have quite a few errors in the logs.

 

System errors:
=============
Error: (01/06/2018 11:57:26 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Alienware Fusion Service service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 11:55:22 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The CLKMSVC10_10BCDF27 service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 11:55:22 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Droid4XService service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 11:54:42 AM) (Source: Service Control Manager) (EventID: 7030) (User: )
Description: The NPEService service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly.

Error: (01/06/2018 11:15:11 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Alienware Fusion Service service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 11:13:07 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Droid4XService service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 11:13:07 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The CLKMSVC10_10BCDF27 service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 10:40:45 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Alienware Fusion Service service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 10:38:42 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The CLKMSVC10_10BCDF27 service failed to start due to the following error:
The system cannot find the file specified.

Error: (01/06/2018 10:38:42 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Droid4XService service failed to start due to the following error:
The system cannot find the file specified.

 

 

 

Let me know if you're still having an issue with Firefox blocking or not

Thanks

Ron

 

Link to post
Share on other sites

Thanks Ron.

The block just went away a couple days later.  I'm still wondering why it was coming up in the first place as it just seemed to be random.

I'll have to look at the error logs.  Some of that stuff I don't use anymore but some I'll probably have to uninstall and reinstall.  The Fall Creators Update really seemed to mess a bunch of stuff up with my programs.

Link to post
Share on other sites

  • Root Admin

Let's try resetting your browsers. Then we'll get new FRST logs again and see what else is left to deal with.

 

Please visit each of the following sites and let's reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Microsoft Edge
How to Reset Microsoft Edge in Windows 10

Firefox
Click on Help / Troubleshooting Information then click on the Refresh Firefox button.

Chrome
Reset Chrome back to defaults to completely clear out issues with Chrome.

  • First, go to >> Google Sync << and sign into your account. Make sure you know your password as this will clear it from the browser.
  • Scroll down until you see the  reset_chrome_sync.png "reset sync" button to clear your data from the server and remove your passphrase.
  • Now, close all Chrome windows. Chrome cannot be running for the next step. If needed, print this information or use another browser to read the information.
  • Press the Windows key + R at the same time, to bring up the run dialog box.
    • run_command.png
  • Type in (or copy/paste) the following and press Enter:     %localappdata%\Google\Chrome\User Data\Default\
  1. Press Ctrl + A to select all the files and folders.
  2. Hold down Ctrl + A and click once on the files "Bookmarks" and "Bookmarks.bak". This will unselect them.
  3. With all the files selected (except for your Bookmarks), press the Delete key and click Yes to delete the files and folders.
  4. Example of all files and folders selected, except Bookmarks

chrome_files_folders.png

 

Restart your computer now and make sure there are no longer any redirects or other browser issues. 

 

Ron

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.