Jump to content

Adwcleaner stops after updating


tomwalker
 Share

Recommended Posts

Hi,  I've been using Adwcleaner for a long time and really like the program.  Very effective.   However, for the last month or so, there is a problem. 

Adwcleaner starts and when I select "scan", it performs "updating database" with no issue.  Then it goes into "heuristic analysis", runs for about a second and then the program stops and and disappears from the screen.  Nothing left on the screen, no errors or any other clues....it just goes away.  Happens every single time.  

Any ideas on what I can try?   Newer Dell Inspiron 15-7569, using Windows 10 Home.  Bitdefender paid antivirus. 

Thank you!    

Link to post
Share on other sites

  • 4 weeks later...

After whitelisting malwarebytes.com on my Bit Defender antivirus, the issue was resolved and for the last month I have been able to run adwcleaner without issue.

But today, the exact same problem has resurfaced.  Same signature on the failure.... the program will launch, you click on SCAN and it will update the database, then go into "heuristic analysis", runs for about second and then the screen just goes away.  Malwarebytes is still whitelisted on Bit Defender.  

Any ideas?  Thanks in advance.

Link to post
Share on other sites

On 2/5/2018 at 11:11 AM, fr33tux said:

Hello,

Can you share AdwCleaner debug logfile? (Launch AdwCleaner > Options > tick "Debug" > do a scan and share C:\AdwCleaner\AdwCleaner_Debug.log).

Thanks,

Fr33tux  I tried adwcleaner again today and it is working.  So for whatever it is you did, a big THANK YOU!   Did the debug file lead you to a program change?  

Link to post
Share on other sites

  • 1 month later...

The problem has returned.   Adwcleaner worked fine again for about a month, now the exact same problem is back.  

Adwcleaner starts and when I select "scan", it performs "updating database" with no issue.  Then it goes into "heuristic analysis", runs for about a second and then the program stops and and disappears from the screen.  Nothing left on the screen, no errors or any other clues....it just goes away. 

Malwarebytes still whitelisted with my antivirus Bitdefender, no other changes to computer.  

Any help would be great as I miss this program!  Thanks.   

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.