Jump to content
Gabrieleuskadi

I did not get the Windows 10 update for Meltdown and I upgraded Malwarebyte

Recommended Posts

Key="HKEY_LOCAL_MACHINE" Subkey="SOFTWARE\Microsoft\Windows\CurrentVersion\QualityCompat" Value="cadca5fe-87d3-4b96-b7fb-a231484277cc" Type="REG_DWORD”

This is the correct registry entry that has to be present before applying MS patch against Meltdown and Spectre. I am not sure whether MBAM has addressed the issue releasing an update for W10 systems.

I have W7 with free version and wonder whether MBAM will take care of older systems.

Share this post


Link to post
Share on other sites

I have Win 10 with MB Premium and after an update this morning I checked with Regedit and found the correct entry so assume MB added it. Good job, thanks !

But still no auto update of KB4056892 from Ms after 3 hours. I'll try installing it manually.

 

Share this post


Link to post
Share on other sites
2 hours ago, SixtyNine said:

I have Win 10 with MB Premium and after an update this morning I checked with Regedit and found the correct entry so assume MB added it. Good job, thanks !

But still no auto update of KB4056892 from Ms after 3 hours. I'll try installing it manually.

 

Bad idea

Share this post


Link to post
Share on other sites
2 hours ago, SixtyNine said:

I have Win 10 with MB Premium and after an update this morning I checked with Regedit and found the correct entry so assume MB added it. Good job, thanks !

But still no auto update of KB4056892 from Ms after 3 hours. I'll try installing it manually.

 

What other security software do you have on this computer? What other antivirus software are you running?

Share this post


Link to post
Share on other sites

I cannot upgrade to Database Update 1.0.3624.

Clicking "install application updates" tells me that "No updates are available".
Downloaded the latest installer and reinstalling does not update either. I'm stuck at package 1.0.3631. This appears to be newer than 1.0.3624, but the updates in Windows Update aren't showing up.

Please help!

Edited by OrangeSour
Clarity

Share this post


Link to post
Share on other sites
2 minutes ago, OrangeSour said:

Clicking "install application updates" tells me that "No updates are available".

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop. Tell any program that blocks it to ignore or allow. It IS SAFE. It contains no info that can identify or harm you.
  3. NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  4. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  5. Press the "Scan" button
  6. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  7. NEXT: Create and obtain an mb-check log
  8. Download MB-Check and save to your desktop
  9. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  10. This will produce one log file on your desktop: mb-check-results.zip
  11. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Share this post


Link to post
Share on other sites
19 minutes ago, OrangeSour said:

I cannot upgrade to Database Update 1.0.3624.

Clicking "install application updates" tells me that "No updates are available".
Downloaded the latest installer and reinstalling does not update either. I'm stuck at package 1.0.3631. This appears to be newer than 1.0.3624, but the updates in Windows Update aren't showing up.

The most current version as I type this is as follows:

Malwarebytes version: 3.3.1.2183
Component package version: 1.0.262
Update package version: 1.0.3631

You seem to be on the latest update package, since your version is newer than 1.0.3624 then you are good to go, Malwarebytes is not what is stopping it from show.

Please provide the requested logs.

Share this post


Link to post
Share on other sites
Just now, OrangeSour said:

You're right - it was Avast - despite being "updated" to allow this patch.

Removing and reinstalling Avast did the trick.

That is why I only use Defender with MB. ;)

Share this post


Link to post
Share on other sites
1 hour ago, OrangeSour said:

Admins, please delete my check results post. Thanks!

Gone.;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.