Jump to content

PC with Windows 10 Fall Creators Update - IE 11 does not open


Recommended Posts

  Hello,

i'm a Malwarebytes v3.3.1(2183) Premium registered user, and since i've done the Windows 10 Fall Creators Update in my PC my Internet Explorer 11 does not open at all.

IF I close OR uninstall Malwarebytes v3.3.1, IE 11 will open normally!

By using IE 11 I also disabled ALL add-ons and also started it in "safe mode", the same, it does not open!

IF I open IE 11 as an administrator, IE 11 will open and work as usual, no problem at all...

Malwarebytes v3.3.1(2183) Premium, they always worked fine, till this latest Windows 10 update

I have found that  if I remove IE 11 from the protected program list it them opens normally. Any ideas on this?

 

Link to post
Share on other sites

Hello and Welcome!

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....
 

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
    • This file will include the FRST logs generated from the previous set of instructions
    • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area


 

Link to post
Share on other sites

Looks like you have an older version installed...

Malwarebytes Version information
==================================
   "controllers_version" : "1.0.212",
   "db_version" : "2018.01.03.08",
   "dbcls_pkg_version" : "1.0.3617",
   "installer_version" : "3.2.2",

Lets get a clean reinstall to see if it solves your issues... if it does not please post a new set of logs.

Let's try this first.... (Malwarebytes clean removal tool will backup your license information and then re-enter the license to the new install)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-clean tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES (it will download the latest version) or you can download the latest version manually (currently v3.3.1.2183 CU 1.0.262) to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the requested logs - Diagnostic Logs (after you run all the tools requested, all the logs will be combined into one log file named: mb-check-results.zip located on your Desktop (which will include the FRST logs inside the zip file))
  3. NOTE: More info about the latest Malwarebytes 3.2.2 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites
14 minutes ago, oldharleyguy said:

Here are the new logs

It seems you failed to use the MB-Clean tool to reinstall. That was important as you have some missing files in your install.

Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-clean tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES

Edited by Porthos
Link to post
Share on other sites
1 hour ago, Porthos said:

It seems you failed to use the MB-Clean tool to reinstall. That was important as you have some missing files in your install.

Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-clean tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES

Any other ideas?

Link to post
Share on other sites
20 minutes ago, oldharleyguy said:

Another note the Edge and Chrome browsers work just fine.

How to reset Internet Explorer settings

https://support.microsoft.com/en-us/help/923737/how-to-reset-internet-explorer-settings

This is the last thing I can think of. I don't use IE but I just checked and mine works fine. 

Link to post
Share on other sites
  • Staff

If you're having this issue, can you please try the following:

  1. Press Windows Key + R to bring up the run dialog
  2. Type iexplore -extoff and press Ok

Then let's see if Internet Explorer launches properly. If it does, then that means it's an add-on in internet explorer most likely causing our issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.