Jump to content
saphicdrmr

MWAC Filter Blocking Internet

Recommended Posts

Hi,

I seem to have a similar problem to what other people are experiencing. I haven't had any problems until within the last day or so when suddenly I can't connect to certain sites on the internet, including MBAM's site, facebook, bing and some other known safe sites. After running windows diagnostics, it identified the MWAC filter as the issue. I went into MBAM and turned off the real-time web protection which allowed me to get to the sites I wanted, but obviously this is not ideal. I could use some help in resolving this.

Thanks,

Sher

Edited by saphicdrmr
Additional details added.

Share this post


Link to post
Share on other sites
2 hours ago, saphicdrmr said:

I could use some help in resolving this.

Thanks,

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop. Tell any program that blocks it to ignore or allow. It IS SAFE. It contains no info that can identify or harm you.
  3. NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  4. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  5. Press the "Scan" button
  6. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  7. NEXT: Create and obtain an mb-check log
  8. Download MB-Check and save to your desktop
  9. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  10. This will produce one log file on your desktop: mb-check-results.zip
  11. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Share this post


Link to post
Share on other sites
3 hours ago, saphicdrmr said:

Here are the files you requested.

Quote

Killer Network Manager

First I suggest you go to the Killer site and get an updated driver.  http://www.killernetworking.com/driver-downloads

Do not use (PC Drivers Headquarters LP) C:\Program Files (x86)\Driver Support\DriverSupport.exe to do this.

Also, disable the setting for "Enable Bandwidth Control" in Killer Network Manager. Restart the computer.

 

Share this post


Link to post
Share on other sites
17 minutes ago, saphicdrmr said:

Done. That seems to have taken care of the problem. I'll give it a couple of days and come back and confirm.

Thanks for the update.:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.