Jump to content

PUP.Optional.Spigot


jcgc50
 Share

Recommended Posts

Running Windows 10 creator 64 on two computers. Running MWB Premium 3.2.2 on both of them as well and recently updated to that version. Chrome is my primary browser.

Since updating MWB I have been getting notice of this PUP on both of them. I wanted to ask a question before I employ the fix that I found mentioned elsewhere here. I'm wondering if this is a false positive? I haven't installed new programs on either computer. The browser default search engine, Google, hasn't been changed and the default start page hasn't been changed. In other words, I'm seeing no evidence that this PUP actually is there other than MWB finding it.

12-28-2017.txt

Edited by jcgc50
Link to post
Share on other sites

1 minute ago, Aura said:

Hi jcgc50 :)

Follow the instructions in the thread below. It should help solve your issue.

https://forums.malwarebytes.com/topic/214325-chrome-secure-preferences-detection-always-comes-back/

 

That was the thread I was referring to. I am aware of it but that doesn't answer the question. Shouldn't I be seeing some evidence that this has "hijacked" my browser?

Link to post
Share on other sites

On 12/28/2017 at 10:58 AM, Aura said:

Hi jcgc50 :)

Follow the instructions in the thread below. It should help solve your issue.

https://forums.malwarebytes.com/topic/214325-chrome-secure-preferences-detection-always-comes-back/

I haven't had time yet to try this. Feel free to close the topic and I can come back if that doesn't resolve it. Thanks for the help.

 

That was the thread I was referring to. I am aware of it but that doesn't answer the question. Shouldn't I be seeing some evidence that this has "hijacked" my browser?

Link to post
Share on other sites

I have no idea how my prior question got repeated. I'm trying to pass along that I haven't had time to use the solution over the holidays and you're welcome to close the question. If I have further issues I can always come back. Thanks

Edited by jcgc50
Link to post
Share on other sites

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread.

Thanks

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.