Jump to content
barca1au

Help with log-on to revamped website

Recommended Posts

A website I have used regularly for 10 years has had a makeover, and I can no longer access it. The log-in is a pop-up and my computer freezes. It belongs to a well-known publishing company and a sister website has had a similar makeover; I can access that site but only using Opera. Edge, Safari, Chrome, and Firefox will not let me log-on. i have tried on 3 different devices, one an android, and on a brand new computer that had never ever logged onto the internet before I tried to access that website. All devices run different security suites, and the 2 Windows computers are absolutely up-to-date running Windows 10. For months, the response I get is the standard clear your cache etc, done long ago and repeated regularly, and didn't apply to the brand new Windows computer. Chrome is the only browser to suggest that the security certificate has problems, all other browsers, including Opera, freeze. The message I get from Chrome is:
"Your connection is not private" or "NET::ERR_CERT_AUTHORITY_INVALID" or "ERR_CERT_COMMON_NAME_INVALID" or "NET::ERR_CERT_WEAK_SIGNATURE_ALGORITHM" or "SSL certificate error"
I'm not sure their customer relations person is even reading my responses! I have phoned them, pricey from Australia to the US, and emailed many times asking to be put in contact with an IT tech who knows what they are talking about, no luck! I would not normally worry, and simply write the company website off, but it holds 220 downloads of mine, and I need to check I have a back-up copy of each one. My problems started with the update to Win10 Creator's Edition that co-incided with a major Malwarebytes update and a major Firefox update, back in May. I am guessing that the problem is something in Win10 Creator's Edition doesn't like the log-in procedure and somehow it upsets a Microsoft security setting, but I am having the same problems using Android now. Any ideas?

Share this post


Link to post
Share on other sites
7 minutes ago, barca1au said:

Any ideas?

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop. Tell any program that blocks it to ignore or allow. It IS SAFE. It contains no info that can identify or harm you.
  3. NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  4. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  5. Press the "Scan" button
  6. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  7. NEXT: Create and obtain an mb-check log
  8. Download MB-Check and save to your desktop
  9. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  10. This will produce one log file on your desktop: mb-check-results.zip
  11. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Share this post


Link to post
Share on other sites
16 minutes ago, barca1au said:

This has been driving me crazy!

Quote

"installer_version" : "3.2.2",

Let us get a clean install of the current version. 3.3.1

 

We have another tool called MB-Clean which will automate the whole process for you.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

 

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product .

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed. If it does not offer the new install after the reboot you can download and install from here. 

https://downloads.malwarebytes.org/file/mb3

 Please let me know if you are still seeing issues after the latest product install.

Share this post


Link to post
Share on other sites

HI, Sorry to take so long to get back to you, I have done as you suggested and made the clean re-install, however I still cannot access the website and suspect the problem is their end and always has been. I shall keep battling on and hopefully sometime in the New Year I will miraculously get hold of one of their IT staff and we can sort it out.
I am very grateful for your help, as I have learned something new to help myself as I do most of my own trouble-shooting, and it may also help get friends and family out of trouble. Enjoy the holiday season and I hope you and yours have a safe and happy New Year.

Share this post


Link to post
Share on other sites
1 minute ago, barca1au said:

however I still cannot access the website and suspect the problem is their end

PM me the site and I will check.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.