Jump to content

[ RESOLVED ] Realtime Protection issue


Recommended Posts

I was having the same problem, I think; real time anti-ransomeware protection was refusing to turn on; I'd select it, it would try to turn on, and fail.

Followed the steps you outlined in re the various software downloads, and after the clean install, everything turned on the way it is supposed to.

I'm attaching all the new files that showed up on my desktop: mb-check-results.zip, mb-clean-results.txt, mb-licenseinfo.txt; hopefully this will help determine what's been causing this.

Real glad to find a solution that worked already posted.

mb-clean-results.txt

mb-check-results.zip

 

Edited by AdvancedSetup
Removed License information
Link to post
Share on other sites

19 minutes ago, DanceswithWeasalopes said:

Real glad to find a solution that worked already posted.

Please remove your license text file, please. You should never post that one.

Also, I would look into the health of your hard drive.

Quote

System errors:
=============
Error: (12/20/2017 11:11:34 PM) (Source: Disk) (EventID: 7) (User: )
Description: The device, \Device\Harddisk0\DR0, has a bad block.

 

 

Link to post
Share on other sites

10 minutes ago, Porthos said:

Please remove your license text file, please. You should never post that one.

How? I'm not finding anyway to edit my post. There's nothing to click on indicating an edit capability. I'm not even seeing any means of just deleting the entire post.

This post, it's showing edit as an option, but that's not showing on the previous post.

Edited by DanceswithWeasalopes
To demonstrate that this post allows me to edit it.
Link to post
Share on other sites

Nice screen shot. Gave it a try.

I can see my attachments. I can download them. Even tells me I have a maximum storage space for attachments, which would certainly imply an ability to remove them. I fail to see any option to remove them. Clicking on them downlods copies. Right clicking gives the standard browser right click options, which do not include deletion.

My first message still fails to show an option to edit, while the second does. Neither one gives an option of deleting the post.

My thought is that this may tie in with why I'm not seeing any means of deleting the attachments from within my profile.

 

2017-12-21.png

Edited by DanceswithWeasalopes
To see if I could remove the attachment via an edit of the message; I can't.
Link to post
Share on other sites

This is really bizarre.

Thanks, AdvancedSetup, for deleting the attachment.

What's bizarre is that with no contents to the file, it displayed a trash can to the right of it, so that I could delete it. None of my other attachments displays such an icon, including the screenshot from my last message.

Cycling through all the sorting and filtering options didn't result in a trashcan appearing, and I'm not seeing anything within my settings that relates to being able to delete attachments.

I'm going to try editing my previous message, to see if it gives me the option of deleting the screenshot attached to it.

Well, it didn't give me that option.

Link to post
Share on other sites

  • Root Admin

If everything is now working good for you then I'll go ahead and close your topic and mark it as resolved.

For those reading this topic and having a similar issue (as of the date of this posting 12/21/2017) then you can try the following new beta

https://forums.malwarebytes.com/topic/217078-malwarebytes-component-update-10273/

If you're reading this a month from now or later then try downloading the latest release version from this link

https://downloads.malwarebytes.com/file/mb3/

Thanks

Ron

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.