Jump to content

IP Message


StringJam
 Share

Recommended Posts

Hello mbam members !

First of all I wolud like to appologize for my english.

I have recently reinstalled my OS (Vista Home Pr.) installed a few programs including mbam.

Now, I get this error messge from mbam almost every minute :a cut out jpg will show it below !

Thank you for your time ! And hoping to get an answer for my problem.

post-17742-1250325057_thumb.jpg

Link to post
Share on other sites

  • Staff

Hi and welcome to the forums.

There is no actual 'infection'. We're working on changing the message to avoid confusion.

Please see the link below for more information:

http://www.malwarebytes.org/forums/index.p...t=0#entry107310

If you feel an IP is incorrectly categorized as malicious, please post in our False Positives forum as helpdesk cannot assist with any of those:

http://www.malwarebytes.org/forums/index.php?showforum=42

Link to post
Share on other sites

  • Staff
Thanks a Lot TeMerc !

That is a very usefull link and info, that you gave me !

I will do a little research over this !

Have a Great Day !!! :rolleyes:

Happy to oblige, and you too!
Link to post
Share on other sites

  • 2 weeks later...

I'm new to the Forum and have been looking for the correct thread to post on. This problem appears to be the same that I am experiencing. I get a balloon pop-up on the right hand side of the page over the taskbar that says: Malwarebytes Anti-Malware IP Protection - infection detected: 218.6.15.138, also 66.235.126.77, and 89.149.236.249, and various other numbers I've not been fast enough to write down. However, when I run a Full Scan, the mbam-log reads:

Malwarebytes' Anti-Malware 1.40

Database version: 2676

Windows 5.1.2600 Service Pack 3

8/22/2009 11:10:33 AM

mbam-log-2009-08-22 (11-10-32).txt

Scan type: Full Scan (C:\|)

Objects scanned: 120453

Time elapsed: 41 minute(s), 43 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

So, am I infected or not?

Also, FYI (red-faced, I have visited several porn sites recently). I'm not very computer savvy, so any help offered in layman's terms would be appreciated very much. (And I've learned a very good lesson about visiting those sites!)

Thank you for any help you can give.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.