Jump to content

MBEP Deployment Issues


Recommended Posts

I'm having a very similar issue as some of the threads I have saw on here. I am able to download the deployment tool, and can view the work stations that are connected to my network. However, when I go to select a workstation and install the virus protection onto it I get a pop up box - "Waiting for deployment resources, please try again shortly." I click OK on that prompt, it pretends as if the installation is "running" - it fails within a couple of seconds and I receive an error message.

"ErrorMessage:Ensure "Setup.Full.MBEndpointAgent.exe" is in the RemotePush folder of the application
Ensure "Setup.Full.MBEndpointAgent.XP2003.exe" is in the RemotePush folder of the application
System.Configuration.ConfigurationException: File does not exist: C:\ProgramData\Malwarebytes Discovery and Deployment\RemotePush\Setup.Full.MBEndpointAgent.exe"


Any advice on what to try next if this is a problem on my end?

Edited by cvdhdadmin
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.