Jump to content

Two blue arrows on shortcut icon


Danieliis2

Recommended Posts

Greetings :)

If you haven't already, please try clearing your icon cache as detailed on this page.  If that does not correct the issue then please try following the instructions posted here; that will reset the appearance of the icon used for shortcut overlays, as it's possible that this image/setting somehow got corrupted and that's why the incorrect icon overlay is being displayed.

If neither of those solutions worked, then please do the following:

  • Start by moving the existing/broken shortcut to a new location, such as a new folder on your desktop.  Once that's done, close and reopen the folder to see if it still appears with the two arrows

  • If it doesn't, then the issue has to do with how the icon is being rendered in a particular location (in this case, your desktop); please let me know if this is the case

  • If it does, then the issue is either with the shortcut icon overlay arrow (something I tried to fix above with one of the prescribed solutions) or there is some other issue causing Windows to think that file is compressed

  • Next, right-click the shortcut and choose Properties and select the General tab, then, under the Attributes section at the bottom, click on the Advanced button

  • In the Advanced Attributes dialog, make sure that Compress contents to save disk space is not checked and if it is, uncheck it and click OK and then click Apply in the properties dialog then click OK to close it

  • Once that is done, right click on your desktop background and select Refresh to see if the overlay is now gone

  • If it still remains, then right-click the shortcut once more and again select Properties but this time, click on Open File Location under the Shortcut tab; this should take you to the folder where the program is installed

  • Once there, right-click on the EXE file for the program that the shortcut points to (it should be highlighted from the previous step already) and select Properties and again select the General tab and click Advanced under Attributes and verify that Compress contents to save disk space is not checked and if it is, uncheck it and click OK and then Apply and OK to close the Properties dialog

  • If that did not solve it or it did not show as being compressed, navigate to the parent folder (most likely Program Files or Program Files (x86) and do the same for the program's folder, checking its attributes to make certain it is not configured to be compressed and continue doing this with each parent folder until you get to the root of your drive (usually C:)

  • Finally, if none of this has worked, right-click the drive where the software is installed (again, probably C:) and select Properties and verify that Compress this drive to save disk space is not checked under the General tab, and if it is, uncheck it then click Apply and OK (you may be prompted to restart if you change this setting, so save any work and then proceed to reboot if prompted to do so to apply the changes)

Once all that is done, if the issue still persists let me know and we'll proceed to trying something else.

Link to post
Share on other sites

12 minutes ago, exile360 said:

Greetings :)

If you haven't already, please try clearing your icon cache as detailed on this page.  If that does not correct the issue then please try following the instructions posted here; that will reset the appearance of the icon used for shortcut overlays, as it's possible that this image/setting somehow got corrupted and that's why the incorrect icon overlay is being displayed.

If neither of those solutions worked, then please do the following:

 

  • Start by moving the existing/broken shortcut to a new location, such as a new folder on your desktop.  Once that's done, close and reopen the folder to see if it still appears with the two arrows

     

  • If it doesn't, then the issue has to do with how the icon is being rendered in a particular location (in this case, your desktop); please let me know if this is the case

     

  • If it does, then the issue is either with the shortcut icon overlay arrow (something I tried to fix above with one of the prescribed solutions) or there is some other issue causing Windows to think that file is compressed

     

  • Next, right-click the shortcut and choose Properties and select the General tab, then, under the Attributes section at the bottom, click on the Advanced button

     

  • In the Advanced Attributes dialog, make sure that Compress contents to save disk space is not checked and if it is, uncheck it and click OK and then click Apply in the properties dialog then click OK to close it

     

  • Once that is done, right click on your desktop background and select Refresh to see if the overlay is now gone

     

  • If it still remains, then right-click the shortcut once more and again select Properties but this time, click on Open File Location under the Shortcut tab; this should take you to the folder where the program is installed

     

  • Once there, right-click on the EXE file for the program that the shortcut points to (it should be highlighted from the previous step already) and select Properties and again select the General tab and click Advanced under Attributes and verify that Compress contents to save disk space is not checked and if it is, uncheck it and click OK and then Apply and OK to close the Properties dialog

     

  • If that did not solve it or it did not show as being compressed, navigate to the parent folder (most likely Program Files or Program Files (x86) and do the same for the program's folder, checking its attributes to make certain it is not configured to be compressed and continue doing this with each parent folder until you get to the root of your drive (usually C:)

     

  • Finally, if none of this has worked, right-click the drive where the software is installed (again, probably C:) and select Properties and verify that Compress this drive to save disk space is not checked under the General tab, and if it is, uncheck it then click Apply and OK (you may be prompted to restart if you change this setting, so save any work and then proceed to reboot if prompted to do so to apply the changes)

     

 

Once all that is done, if the issue still persists let me know and we'll proceed to trying something else.

Tried all copied into desktop checked unchecked even thoough its not checked

the main software folder or .exe is not compressed either in C;/program files.

deleted icon cache

Link to post
Share on other sites

4 minutes ago, exile360 said:

OK, and what happens if you right-click on the program's main EXE (the one the shortcut points to) and select Create shortcut, then click Yes when asked if you want to place the shortcut on your desktop instead?  Does the new shortcut also include the two arrows or does it appear normal?

Yes it also includes the 2 arrows.

Link to post
Share on other sites

Ah, so it's only showing up in search results like this, otherwise it appears normal?  If so, then it's likely being caused by the search indexing cache and how it displays icons.  My guess is Windows has the cache compressed that it uses for instant searching and that's what's causing it if I'm understanding what you're saying correctly.

We could try modifying the cache for the search indexer but I don't know what effect that would have on the system and searches as that data may need to be compressed (assuming that it is).

Link to post
Share on other sites

4 minutes ago, exile360 said:

Ah, so it's only showing up in search results like this, otherwise it appears normal?  If so, then it's likely being caused by the search indexing cache and how it displays icons.  My guess is Windows has the cache compressed that it uses for instant searching and that's what's causing it if I'm understanding what you're saying correctly.

We could try modifying the cache for the search indexer but I don't know what effect that would have on the system and searches as that data may need to be compressed (assuming that it is).

I'm listening. how to do what you said?

 

and yeah btw it appeared as with two blue arrows before.. i just copied the new icon from virtualbox

Edited by Danieliis2
Link to post
Share on other sites

and btw  its weird. i have this issue before only for this specific program corsair link 4 .. i'm not kidding i reseted my pc cause a microsoft live chat screwed up my pc even more. 

 

and the arrow is gone. but seems to comeback only for this exact program no other shortcut has the blue arrows

Link to post
Share on other sites

OK, let's check a few things.  Maybe it will help us figure out what's going on.

First, go back to that program's folder as before and right-click on the main EXE again for the program and select Properties.  Now, click on the Compatibility tab and let me know if any of the checkboxes on that tab are checked/enabled, and if so, which ones.

Link to post
Share on other sites

4 minutes ago, exile360 said:

OK, let's check a few things.  Maybe it will help us figure out what's going on.

First, go back to that program's folder as before and right-click on the main EXE again for the program and select Properties.  Now, click on the Compatibility tab and let me know if any of the checkboxes on that tab are checked/enabled, and if so, which ones.

NO boxes checked on CorsairLink4.exe

Link to post
Share on other sites

OK, let's start by rebuilding the search index to see if that corrects the problem.

  • Click START and type Indexing Options and press Enter or click on the Indexing Options entry once it is displayed

  • Click the Advanced button in the Indexing Options window

  • Click the Rebuild button under the Troubleshooting section

  • Now you may continue to use your computer normally while it rebuilds the index.  It's going to take quite a while to complete this process, but once it is done, hopefully the icon will appear correctly

These instructions come from Windows 7 but should be identical for 10, though I don't have access to a Windows 10 system to verify so let me know if you can't find any of the options mentioned in the above instructions.

Link to post
Share on other sites

Just now, exile360 said:

OK, let's start by rebuilding the search index to see if that corrects the problem.

 

  • Click START and type Indexing Options and press Enter or click on the Indexing Options entry once it is displayed

     

  • Click the Advanced button in the Indexing Options window

     

  • Click the Rebuild button under the Troubleshooting section

     

  • Now you may continue to use your computer normally while it rebuilds the index.  It's going to take quite a while to complete this process, but once it is done, hopefully the icon will appear correctly

     

 

These instructions come from Windows 7 but should be identical for 10, though I don't have access to a Windows 10 system to verify so let me know if you can't find any of the options mentioned in the above instructions.

any thing will happen to my pc or nothing? any risk?

Link to post
Share on other sites


This intrigued me so I took a look round. (Hope you don't mind me jumping in).

It seems that this double arrow thing can have more than one cause, which may well depend on your Windows version.

A couple of things I have found elsewhere that you might look at.

Obviously I haven't tried any of these because I don't have the problem.

Quote

...this double Arrow appears when the installer do the install for 'Everyone', wether this option is selected by default or manually. If the option 'Just me' is selected no double Arrow. Funny, no?


 

Quote

Do you have Norton 360 or some other Norton security suite?   If so, that's why.  The double blue icons means there are files that haven't been backed up. It can be turned off.  Go to Norton 360 {broken link} and learn how to turn it off, reboot and they will be gone.  For anyone that does have Norton 360, if you kept it turned on, when you backed up the files, the icon would turn a solid green arrow instead of the 2 blue arrows.

This old thread covers a few possible causes.
https://answers.microsoft.com/en-us/windows/forum/windows_vista-files/blue-double-arrows/6febdedb-e0f3-4c36-88bd-83a76dda7f63?db=5&auth=1

This one gives a registry hack that changes the double arrow to a blank so that you don't see it.
https://answers.microsoft.com/en-us/windows/forum/windows_10-start/mysterious-blue-double-arrows-added-to-windows/fad079c4-6498-4543-b4ec-b547a2bd00eb?page=3

 

 

Edited by nukecad
Link to post
Share on other sites

12 hours ago, nukecad said:


This intrigued me so I took a look round. (Hope you don't mind me jumping in).

It seems that this double arrow thing can have more than one cause, which may well depend on your Windows version.

A couple of things I have found elsewhere that you might look at.

Obviously I haven't tried any of these because I don't have the problem.


 

This old thread covers a few possible causes.
https://answers.microsoft.com/en-us/windows/forum/windows_vista-files/blue-double-arrows/6febdedb-e0f3-4c36-88bd-83a76dda7f63?db=5&auth=1

This one gives a registry hack that changes the double arrow to a blank so that you don't see it.
https://answers.microsoft.com/en-us/windows/forum/windows_10-start/mysterious-blue-double-arrows-added-to-windows/fad079c4-6498-4543-b4ec-b547a2bd00eb?page=3

 

 

i don't have norton 360 

and i have the latest version. 

none worked 

i only have this blue arrow on the shortcut on start menu at the ONLY Exact program "corsair link 4" no any other app has the blue arrow

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.