Jump to content
Jarvael

Malwarebytes and Razer false positives

Recommended Posts

Having an issue where my mouse is not working on my PC. Earlier today I ran Malware and got hit with a hundred or so Trojans in my Razer files. I quarantined everything and ran a few more scans, quarantining anything that came up. At some point my Razer Taipan stopped working so I plugged in an old Razer lachesis and that worked for awhile. Unfortunately that stopped working after a restart. I then came to the forums for help after a system restore failed to fix my mouse and saw all the false positive issues with Razer. I hoped to simply restore everything Malware quarantined but I uninstalled and reinstalled the program and no longer have those quarantine logs. My latest system restore failed to work because it could not find a System32/MRT.exe file.

I'm unfamiliar with just about all of this and it's been really difficult navigating everything with just my keyboard. I'm a little exasperated with the entire process because I'm incredibly out of my depth. I also tried using a basic USB mouse that came with the computer and that won't work either. I feel like Malware quarantined something essential for a mouse to work but I don't know where to even begin. Any help or suggestions would be extremely appreciated. 

Share this post


Link to post
Share on other sites
10 hours ago, Jarvael said:

I hoped to simply restore everything Malware quarantined but I uninstalled and reinstalled the program and no longer have those quarantine logs.

After you update your databases, and since you uninstalled and reinstalled you may have to reinstall your software to get the files back if they no longer show up in the quarantined section of MB3.

Share this post


Link to post
Share on other sites

@vbarytskyy @Firefox

Updated Malware's databases, reinstalled Synapse, updated my drivers for my mice, and ran a system file check in command prompt. 

Still have no cursor and am navigating via keyboard, mouse is being detected by my computer when I plug it into the USB port but I'm getting no cursor. Malware's quarantine logs don't have the report from when I initially quarantined everything yesterday morning. Latest system restore couldn't finish due to an unspecified error. 

Share this post


Link to post
Share on other sites

When you re-installed, did you use the mb-clean tool?

we may need to wait for @vbarytskyy so see if anything can be done if your quarantine is empty.

Share this post


Link to post
Share on other sites

Not sure if it matters but I have a mouse cursor during the system restore process but not after I've restarted the computer following the restore.

Share this post


Link to post
Share on other sites

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....
 

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
    • This file will include the FRST logs generated from the previous set of instructions
    • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area


 

Share this post


Link to post
Share on other sites

@vbarytskyy I just restored my computer to shortly after my initial quarantine and I can see the various false positives. I'm trying to restore everything in that report but I'm having a bit of difficulty navigating with my keyboard. If I'm able to restore everything in this report, do I simply restart afterwards?

@Firefox Ill try to make some logs if restoring the quarantined files does not work.

Share this post


Link to post
Share on other sites
1 minute ago, Jarvael said:

If I'm able to restore everything in this report, do I simply restart afterwards?

Yes

Share this post


Link to post
Share on other sites

@vbarytskyy Malware is giving me an error saying that it's unable to restore because it cannot find the file. I'm trying to restore each item individually to see if any of them can be restored but each one so far gives me the same error. 

15127564662521505630193.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.