Jump to content

Recommended Posts

I'm not sure if this is a false positive or not, I did a threat scan and am asking for Malwarebytes staff to help me. It says I have a Trojan.Injector in my Razor Chroma Drivers in System32. I've quarantined the files, but haven't removed them. Please help. I've attached a copy of the report. Thanks!

report.txt

Share this post


Link to post
Share on other sites

Hi Sorr :)

Do you have a Razer mouse, keyboard or peripheral? If so, is it working now that you quarantined all its files, or not?

Share this post


Link to post
Share on other sites

I have the same popping up now, has never been detected before, did not update Razer Synapse/Chroma stuff only Malwarebytes. I suspect this to be false positives, would like an official answer though.

Share this post


Link to post
Share on other sites

Hi Aura!

No, my Razor mouse isn't working at all; in fact, Malwarebytes started automatically quarantining it and Razor Synapse as soon as I connected it. Razor Synapse won't even turn on after all the files were quarantined.

Share this post


Link to post
Share on other sites

I've attached a screenshot of what files were quarantined, because I wanted to show you what MB3 says it quarantines when I plug-in my Razor Chroma mouse. The highlighted files is the mouse.

proof of quarantine.PNG

Share this post


Link to post
Share on other sites

Same thing for me as well; scanned only the Razer & Razer Chroma SDK folders, and MB3 says it found 191 more threats, all "Trojan.Injector"s.

Share this post


Link to post
Share on other sites

Report on the second scan I did.

Also, I'm very sorry if I'm posting too much; I don't want to look like I'm trying to spam. I'm just trying to give as much info as I can.

Report 2.txt

Share this post


Link to post
Share on other sites

Hitting the same problem. Nothing yesterday, but when I turned on my computer today I am getting slammed with 'Trojan Injectors'. 

Even in the location C:\\WINDOWS\System32\drivers\rzendpt.sys

First scan I quarantined all. Second scan, the same are popping up. Would it be best to ignore for now?

e9ec273d1bf4ba38a784b09a5a9418b6.png

Share this post


Link to post
Share on other sites

This looks like a FP indeed. I reported this thread and asked someone from the Research team to take a look :) 

Share this post


Link to post
Share on other sites
5 minutes ago, Aura said:

This looks like a FP indeed. I reported this thread and asked someone from the Research team to take a look :) 

Thanks!!

Share this post


Link to post
Share on other sites

Same thing happened to me all of sudden. Razer mouse stopped working and scanning gave me over 200 infections from trojan.injector

Share this post


Link to post
Share on other sites

I kinda panicked when i noticed the same thing when i ran a Malware Bytes scan about 30 minutes ago.
Can someone confirm if all of these are false positives? I noticed some Razer related things, but i'm not sure about some of the registery keys.

The last scan i did was a few weeks ago, apart from this recent one, 30 minutes ago.

 

MalwareBytes.jpg

Share this post


Link to post
Share on other sites

Also ran into this issue with my Daily Scan. Malwarebytes Quarantines 160 "Trojan.Injectors" that almost all seemed Razer related. Once Quarantined all of my peripherals stopped working and I had to restore my system so they would work again. Suspicion is that they are False Positives with Razer related drivers.

Share this post


Link to post
Share on other sites

I got the same problem. My system ran my scheduled scan and my Razer gear all locked up. My Razer Mamba wont even work now. And it stopped working during a game, got really pissed off. Tried to restore all the quarantined items but it still keeps blocking it.

Share this post


Link to post
Share on other sites

Hi guys

Confirmed these were f/p detection(s) and they should be fixed with the following database update.

MBAM2 Version: v2017.12.07.08
MBAM3 Version: 1.0.3436

Share this post


Link to post
Share on other sites
Just now, Fatdcuk said:

Hi guys

Confirmed these were f/p detection(s) and they should be fixed with the following database update.

MBAM2 Version: v2017.12.07.08
MBAM3 Version: 1.0.3436

All of the ones posted in this thread? Including mine...? :unsure:
Sorry but i'm quite paranoia with those kind of things haha, either way thanks for the information!

MalwareBytes.jpg

Share this post


Link to post
Share on other sites
30 minutes ago, Atribune said:

Yes those would be included the same false positive.

Ah, thank you very much for the info and the quick response!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.