Jump to content

MB 3.3 Install Fails to Complete

Recommended Posts

I am encountering similar problem installing MBAM mb3-setup-consumer- Installer runs mb-clean-, asks for a reboot and on return comes back over the installer to ask for another reboot.  This  continues indefinitely.

I ran the clean.reg file and attempted to install but with same result as above.  Also tried running MB Clean separately w/no change in behavior.

Missing my MBAM:  What can I do to get it back?


Link to post
Share on other sites

mb3-setup-consumer- install runs MB Clean followed by a reboot; however, on return MB Clean runs again followed by another reboot.  This continues indefinitely.

I have run MB Clean separately before repeating install but result is the same:  What can I do to complete the install?

I have a lifetime license.


Link to post
Share on other sites

Deleting HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\Malwarebytes Anti-Malware_is1 allowed installation to proceed normally.   I saw no indication that MB Clean was called by the installer.

Thank you; Ver. is installed and operating.

Best regards



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.