Jump to content

Cant enable Web Protection (+ Conduit found every once and a while)

Recommended Posts

So esentially what this boils down to is that I can't enable my real time web protection. This has been plaguing me for a while now, after 2 full formatted C Drive installs of windows 10. When I install Google Chrome, every once and a while when I do a scan, it says that it found two PUP's deep down in my Appdata Local folder. I delete those, but they come back after a week or so, where do I check to remove those in Chrome?

Regarding the MBAM web protection, I suspected this was a rootkit a couple reinstall back, but now I am wondering if there is anything connected to the two PUP's in chrome, because they seem kind of connected?

Another weird thing I noticed when self troubleshooting this, there is a firewall addition called: resource://Microsoft.MicrosoftOfficeHub/officehubintl/AppManifest_GetOffice_DisplayName}

I don't have any Microsoft office installed, but that entry in the firewall has since then disappeared.


Any help is appreciated, I have one other connected hard drive, but I have scanned it about 10 times now (with my whole system scan) and it has found nothing, even with rootkit enabled.

Link to post
Share on other sites

Thanks. It looks like your web protection issue is due to a known issue that can happen when a database updates. You should be able to restart Web Protection by quitting Malwarebytes from the system tray and then launching it again.

As for Conduit, I don't see it in your scan logs recently, but if it shows up again, be sure to follow the details outlined in the following thread:


Link to post
Share on other sites

Well, I tried quitting it and re opening it, restarted while quit too!

It's still not switching over to On. What it does is the bar goes green when I click it, but then it just goes back to white and the little indicator doesn't move.

I also get this popup all the time saying malware bytes real time protection is disabled, referring to the web protection one. It pops up all the time.

I really like the malicious pages being blocked, and I can live without it, but I just want to make sure something isn't doing this on purpose.

Link to post
Share on other sites

Please try the following:

  1. Open Malwarebytes
  2. Go to Settings -> Application
  3. Turn on the Event Log Data option
  4. Reboot your computer
  5. Wait 5 minutes for Web Protection to not turn on
  6. Open Malwarebytes
  7. Go to Settings -> Protection
  8. Attempt to turn on Web Protection
  9. Run mb-check
  10. Provide the new zip file it creates

These enhanced logs should give us a better idea of what's going on 

Link to post
Share on other sites

10 minutes ago, Pootislord said:

Ill give this thread a prod, hope I'm not being obnoxious ;).

Can you please try updating to the latest CU to check if that solves the problem:

1. From Settings /Applications tab click on the "Install application updates" button.

2. You should be able to download the latest CU and it will ask you to restart Malwarebytes.

3. After product restart please let us know if you still see the issue.


install updates button..png

Link to post
Share on other sites

17 minutes ago, Pootislord said:

Did all 3

Time for a hail mary. Also, make sure to get that CU again

Let us get a clean install of the current version. 3.3.1


We have another tool called MB-Clean which will automate the whole process for you.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean


1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product .

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed. If it does not offer the new install after the reboot you can download and install from here. 


Link to post
Share on other sites

22 minutes ago, Pootislord said:

CPV: 1.0.236

Can you try installing the latest 3.3.1 over your existing product and let me know if that worked.

Just download the latest installer from : https://downloads.malwarebytes.org/file/mb3

Run the installer on top of your existing product. No need to uninstall. Restart after.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.