Jump to content

MBAM will not remove pup.optional.iminent from Chrome


Recommended Posts

I have been attempting to remove three instances pup.optional.iminent (no 'a' on the end) for a few months to no avail.

  • MBAM version:
  • Package: 1.0.236
  • Update package: 1.0.3330
  • Definition version: Unknown, but up-to-date.

I have followed the details guide to the letter - scan, sign out of Chrome, disable sync, erase synced content, remove items, etc. - it simply won't go away. I have even removed the "Web Data" file from the diretory yet it persists. I have run full scans on ALL drives and devices connected to my network.

It's now got to a point where I've switched to Firefox simply to stop the nagging.

  • Scanned all drives throughout PC and network
  • Reinstalled MBAM
  • Followed guides
  • Checked with ADW (I believe that's the name - no detection)
  • Scanned with Windows Security Centre (I believe that it's now considered acceptable to use that in conjunction with MBAM)

I have four licences to renew in the next 100 days, and I'm looking at alternatives. I thought I might as well ask on here as I've read many posts and seen the friendly support provided.

Any help would be appreciated.

Link to post
Share on other sites

41 minutes ago, Aura said:

Hi PiersJ :)

Follow the instructions in the thread below, it should help solve your issue.


Make sure to delete everything under "Other search engines" as well. Most people skip this step.

Hello Aura,

Thank you for the prompt reply and offering support. The method you linked to is the exact method I described in my intial post (I realise I could have added the link to be more helpful). Unforunately, it has not worked - I have tried on numerous occassions.

(I'm a deputy systems & infrastructure UXUI developer at a medium-sized company, so am happy to follow more advanced instructions if they exist).

Edited by PiersJ
Link to post
Share on other sites

Sorry, I forgot to mention; the odd thing is that no additional search engines are displayed in Chrome options - only the stanard ones (Google, Bing, Ask). I've not noticed any toolbars or any other type of PUP activity within Chrome. CPU usage remains the same as it would with Chrome, no suspicious processes or other detections (scanned over 60 HDDs, 2 SSDs, 2 M.2 drives over the entire network).

It's a PUP without any noticable unwanted PC activity or trace.

Edited by PiersJ
Link to post
Share on other sites

4 minutes ago, Aura said:

Can you remove all the search engines, except Google? Ask is flagged as a PUP as far as I know.

I believe Ask is one of the presets included with Chrome (it was when I installed it and is listed in the "defaults"). That being said, I can remove all search engines from the list.

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.