Jump to content

Win 10 Fall Creators Update Start button not working with MWbytes & drivers

Recommended Posts

I am in process of re-building a clean install of Windows 10 version 1709 build 16299.64. But have been having a problem with some Logitech drivers and Malwarebytes Package 1.0.236 update 1.0.3317 that do not want to co-exist on my machine.

Problem: After installing three or more of Logitech programs/drivers (listed below) and adding Malwarebytes, Win 10 Start button stops responding to left click (& Win key on keyboard) and Start Menu will not open. Also Action Center will not open. Workaround found: Right click Start button to open Context Menu. Click on Settings, nothing happens. Right click on start button, settings opens but is blank. Right click again on start button and settings fill in window. Clicking on items in settings now works normal. This workaround also will open Action Center. Whenever there is a freeze in Start, Settings or Action Center, right clicking the Start button will usually cause what I think is a refresh of the active window. WHEN RESTARTING SYSTEM:The system  hangs up with "Task Host is stopping background tasks. (\Microsoft\Windows\Plug and Play\Device Install Reboot Required." System will sit here forever. Workaround: click on Restart Anyway. These problems started with previous Win 10 version 1703 and was reason for clean install. But clean install & new version OS did not fix.

Somehow I believe the drivers for one of the following Logitech programs/drivers is causing this problem because when Malwarebytes is installed with three or more of the Logitech items also, the above problems return. I think the Extreme 3D may be biggest prob as it is oldest software.

I have to remove ALL of these programs to get the problem to go away and have system working normal. Then reinstall only two Logitech (WebCam/Headset) and Malwarebytes. These will work together, but if I add either of the other two Logitech programs, the problem returns. Also, I can install all 4 Logitech programs and they work UNTIL I add Malwarebytes. I know this hardware will work without the software. Win 10 finds working drivers for all without adding Logitech software. But I would like to continue to use some of the features only available with software installed.

Logitech  Gaming Software G930 Headset version 8.96.88

Logitech WebCam C310 version 2.5.1 build 13.51.828

Logitech Set Point current downloaded from website

Logitech Extreme 3D Pro Stick Profiler version 5.10.127 Date:06/14/2010

I am posting this report on Logitech's forum also. So I hope that either MWBytes or Logitech can find & fix problem.

Thank you in advance! 

For reference, here is my computer hardware:

Asus M5A99FX Pro R2.0 MB
AMD 9370FX, Vishera, 8-core CPU, 4.4 GHz (no overclocking currently)
16 GB Corsair Vengeance 1866 DDR3 RAM
2 x AMD FirePro W5000 graphic cards, 2GB GDDR5 per card
Kingston SSD HyperX Predator 240GB PCIe Gen2
Samsung SSD 850-EVO 500GB SATA3
2 x Seagate SSD/HDD Hybrid ST2000DX001 1.5TB, 8GB NAND flash
1 x Western Digital HDD VelociRaptor WD6000HLHX, 600GB
2 x AOC 2752H 75 Hz 27" monitors
1 x AOC 2770M 144 Hz 27" monitor
2 x BluRay/3D LG Electronics Burner/Rewriteable DVD's
Creative Sound Blaster ZX 5.1 PCIe Sound Card
Logitech G930 Headset, Dolby 7.1 Surround, wireless
Logitech C310 HD Webcam, USB
Logitech M570 Trackball, wireless (via SetPoint software)
Logitech T650 Touchpad, wireless (via SetPoint software)
Logitech K350 Keyboard, wireless (via SetPoint software)
Corsair H80iGT Liquid Cooling
Corsair CX850M Power Supply, 850w
Cooler Master HAF932 tower

Link to post
Share on other sites

  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

OK Vlad,

Thanks for the suggestion. I made exceptions for all folders containing Logitech executables. But the problem is back. It will take some time to un-do everything and then try excepting all the Logitech executable files.

I had 3 Logitech programs/drivers installed and working perfectly. Then installed MWbytes v3.3.1.2183 and Start stopped working after reboot. Now I have to right click on the Start button to get any window to open blank, then right click Start again yo get window to fill-in its information. Then clicking in the window works normal.

In order to get back to having a working Start, un-installing MWbytes will not fix it. I now have to un-install MWbytes and ALL 3 Logitech programs, including deleting all the folders that get left behind. Otherwise, when Logitech stuff is re-installed, it will still have problem. Logitech software has to be re-installed as a "clean" installation. 

Let you know in a few days if excepting the executable files makes any difference.

Thanks again for your help, Davis

Link to post
Share on other sites

Hey, hey, hey! After posting my reply earlier today, I had to leave. I normally let the computer stay on, but since it wasn't working right, I shut it down. Now after coming back and turning it on again, which constitutes a 3rd restart/reboot, the problem with the Start button, Action Center and blank windows have gone away. Everything is working, so far, as it should. This is with excepting all Logitech folders. See attached jpeg of the MWbytes exceptions screen for complete list. Maybe I didn't have to exempt all of these folders, but each one has a Logitech executable in it.

My only question now is, by exempting all of these folders, how vulnerable is my computer? How likely is it that malware could get into my computer from an updated version of Logitech software?

Thanks again Vlad for your suggestion. I consider it a good workaround for now. Please let me know if you think I've opened up a hole for some nefarious, no good, black-hacker to walk through and mess things up. Or not.


Logitech exemptions.JPG

Link to post
Share on other sites

Unfortunately the preceding solution suggested by Vlad of excluding all the Logitech software from Malwarebytes scanning has not solved the problem. (I thought it did - read on.) I have tried installing Malwarebytes first then the Logitech software, or only one or two of the Logitech software. What happens is that the system will work fine even with all four of these programs installed and the Start menu will open as it should. I can click on tiles and programs open, everything is good... UNTIL I shutdown the computer or do a restart. Sometimes after the first restart the system will continue to work fine (as noted in previous post). But after the second restart, the Start Menu will not open by usual methods. I can trick it to open by clicking on the Start button, moving the pointer off of the button, the moving the pointer back onto the Start button and RIGHT clicking. Sometimes the Start Menu will open. And if it does, clicking on the tiles does not always do anything. I'm back to square one: uninstalling all of these programs, then installing only the Logitech stuff and leaving the Malwarebytes off. The system will work with Logitech installed but no Malwarebytes. (The reverse is also true, Malwarebytes will work alone just fine. Then when install Logitech stuff, the Start Menu including the Action Center, both stop working.) Once this happens I have to use Ctrl+Alt+Del to shutdown the system. The Start menu Right click context menu also stopped working this time.

I'm running now with the Logitech stuff and leaving off the Malwarebytes until maybe a new version comes out that might not have this problem. I don't like running with only Norton Security for protection. I would really like to have both Norton & Malwarebytes working. NOTE: I have just installed Norton today. It has not been installed pending finding a fix for this problem with MWbytes. So any conflict with Norton is not part of the problem. 

Anyone who has any other suggestion, please respond. I'll try anything (well, almost) at this point. My computer specs are listed above in my first post.

Thanks in advance for any help,


Edited by dcb147
Link to post
Share on other sites

I'm downloading the Malwarebytes installation files from the Malwarebytes website. I thought that would give me the latest version. Or at least when I ran the Threat Scan that it would update both program and definitions.

It appears that is not correct. I just clicked on Install Application Updates and there was an update which was installed. I still cannot access the Start Menu, but maybe another restart will work.

I've got to go out right now, so I may not be able to get back right away. Thank you very much for your suggestion! Very grateful. I hope this works.


Link to post
Share on other sites

5 minutes ago, dcb147 said:

It appears that is not correct. I just clicked on Install Application Updates and there was an update which was installed.

Those are metered out over time.  The update just went live yesterday.

We are constantly improving process and access to the latest versions of our software. Within a day or so after a new CU is released we'll have up updated full installer available from our website with the latest CU and database updates included. This means anyone downloading Malwarebytes 3 from our website will always have the most up-to-date software.
We allow you to always pull down the latest components or full program versions from within MB3 even if the "allowable level of upgrades for the day" set on our side has been met. *This means that clicking Install Application Updates will automatically pull down any available CU updates or program upgrades regardless so those wishing to manually upgrade can always do so quickly and easily.

Link to post
Share on other sites


Thanks for the info Porthos. As mentioned in my last post, the Start Menu was not working properly again. I did a couple of restarts but the problem did not go away. Yesterday I uninstalled Malwarebytes, restarted and the Start Menu was working again, no problems.

Today I downloaded the latest version of Malwarebytes, installed it and immediately clicked on Install Application Updates. The response indicated there were no updates available. (I have not been changing anything in settings so the install should be straight forward, no weird stuff from strange settings.)

To recap the problem: When Start Menu does not work (i.e. left clicking does nothing), there is a workaround. If I left click Start, move the pointer away from Start, then quickly move pointer back, but this time RIGHT click, the Start Menu will open. If I click on a tile or pined app on taskbar, it will not open until I again RIGHT click on Start. Then a blank window opens. After once again RIGHT clicking on Start, the app window will fill in and the app will work properly.

Edit: The workaround has stopped working and I cannot get anything to open or close. Using Ctl+Alt+Del to restart computer and will uninstall Malwarebytes.

Edit 2: Reminder that (only when Malwarebytes is installed and I restart normally or use 3-finger-salute) the system stops restarting with this error message "Task Host is stopping background tasks. (\Microsoft\Windows\Plug and Play\Device Install Reboot Required." System will sit here forever. Workaround: click on Restart Anyway button. No driver problems are indicated in Device Manager.

If you have any thing for me to try to help figure out what is causing this, let me know and I'll give it a try.



Edited by dcb147
Link to post
Share on other sites

How many user accounts do you have on this machine?

Wish you could have got some diagnostic logs.(still can see below)

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs Tell any program that blocks it to ignore or allow. It IS SAFE.
  2. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
  10. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
Link to post
Share on other sites

Hi Porthos,

Right now, on this clean install of Win 10, I have only 1 user. More will be added after these problems are resolved.

I installed the 3 Logitech apps and Malwarebytes to re-create the problem. The computer Start Menu and Action Center fly-out were not working when I ran the two apps you asked me to run. The results file is attached.

Thank you very much for taking the time to help,



Link to post
Share on other sites

OK - I followed your suggestion and setup an additional administrator level user. I also ran the "Install Application Updates" in Malwarebytes again, just to be sure and there was an update. (Malwarebytes version, component package 1.0.262 and update package 1.0.3418)

At first there were some 'buggy' switches between users (sign-off/switch user/sign-on) and a couple of times switching users by going through restart caused a couple of weird things to happen, but it seems that I have everything working now: all 4 Logitech items, Malwarebytes, Start Menu and Action Center. I've done all the things that used to trigger the problems and the Start Menu, Action Center, etc, all continue to work. I don't know if adding the additional user had anything to do with it or if the latest update to Malwarebytes fixed it.

There is a continuing error message only in the new user's account. When signing-on this user I get error dialogue stating "Logi Analytics Client (UNICODE) has stopped working." 'Windows will close it and let you know when there is a fix'. However, I cannot find any problems with functions with the Logitech hardware, so I'm not sure what this means. I'm going to ask over in the Logitech forums.

I guess for now, we can consider this fixed. Thank you Vlad and Porthos for your help. And thanks to any Malwarebytes technicians who may have worked on this.


Link to post
Share on other sites

I also have this sporadic issue of the Start menu not being available 10% of the time after installing the Fall Creators Update using the latest version of MBAM3 . The only Logitech software I have is for my Harmony One Ultimate R/C. A reboot will usually restore functionality. It also stops any overlay from functioning (ie, volume control, etc). Would love a resolution to this fault.

I also get the Task Host error displayed above when rebooting after a failure.

Edited by JayPea
Link to post
Share on other sites

I have removed all extra hardware and re-installed each one back, one at a time, with Malwarebytes installed. All the Logitech stuff works, but Creative Sound blaster Zx caused the problems to return. I'm exhausted trying to get the problem to start with any consistency. The Start button stops working sometimes with all the combinations of hardware installed/uninstalled. I now have all Logitech installed with MWB, and the problem in intermittent. If I do a warm Restart, no problems. If I do a shutdown/power off, problem returns. Sometimes problem will fix itself and all will be fine. Then I'll add some software or change a system setting, and boom it's back. The only consistent thing that works is to not install Malwarebytes. When MWB is not installed, all problems go away no mater what combination of hardware I use. 

Would it help to do another run with FRST? 

Thanks to all who have helped so far, and advance thanks to any who help in the future.

I would like to keep using MWB, but at this point it is uninstalled and I'm not going to reinstall it.


Link to post
Share on other sites

OK - attached you will find new mb-check.zip file

Additional new problem - When I downloaded the exe files they did not show up on my desktop until I right-clicked on desktop, then clicked Refresh. Same happened for the txt files. They were not visible until I Refreshed the desktop. Also with the zip folder.

Seems I have to right click the Start button now to get any app, i.e. Edge, to come to the foreground so I can use it. Edge was open but would not respond until I right-clicked the Start button.

All the other problems mentioned in previous posts still causing:

1-Start Menu will not fly-out until I click Start, then quickly move pointer off Start and back onto Start and right-click. Then Start Menu shows up.

2-Error message about drivers not installed and "need to reboot" message shows up after I click on Restart. I have been unable to figure out what driver is causing problem - Device Manager & Control Panel/System & Security/Security & Maintenance show everything is working.

Thanks again for your help,



Link to post
Share on other sites

I forgot that I had not yet re-installed my sound card when I previously ran FRST - Also added correct drivers AMD SATA controllers & Asmedia 106x SATA Storage Controller (Windows had installed generics.)

Below is a revised MB Check run after installing the above drivers.

Again, here is list of all hardware that have conflicts with Malwarebytes:

  1. Creative Sound Blaster Zx 5.1 PCIe Sound Card SB1506, Driver package v1.01.10
  2. Logitech G930 Headset, Dolby 7.1 Surround, wireless, Gaming Software 8.96
  3. Logitech C310 HD Webcam, USB, Driver package v2.80
  4. Logitech Extreme 3D Pro Joy Stick, USB, Gaming Software v5.10
  5. Logitech M570 Trackball, wireless (via SetPoint 6.67 software)
  6. Logitech T650 Touchpad, wireless (via SetPoint 6.67 software)
  7. Logitech K350 Keyboard, wireless (via SetPoint 6.67 software)


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.