Jump to content

Firefox and Chrome Issue


iam-mike
 Share

Recommended Posts

FYI, having a similar problem when trying to open either Chrome or Firefox.

Error: "Exploit ROP gadget attack blocked"

Latest version of Malwarebytes (just installed today), Chrome, & Firefox.

malware-bytes-version.jpg.a62c24ecc7c9742b677609a5987f1967.jpg

Discovered that if I UNCHECK "CALL ROP Gadget detection (64 bit)", under Browsers & Chrome Browswers, I can launch Chrome & Firefox.

Note: Screen shot shows what the default was before I unchecked them. 

malware-bytes-Exploit-ROP-gadget-attack-blocked-work-around.jpg.572ba4f2eabc9393694e1bdc182b15d6.jpg

 

@vbarytskyy Do you want me to do the same thing you recommended in #8?

Link to post
Share on other sites

@vbarytskyy - I decided to get you the logs first, then we can decide next steps.

Also, and I'm not sure if this is related, or something MWB is designed to diagnose/fix, but when I click any web link from my email client (Postbox), my default browser (Chrome) opens up, and also opens up two other tabs.

One tab has "--use-spdy%3Doff/" in the address/url bar, and the second tab has "--disable-http2/" in the address bar.

It only started occurring recently, and was one of the catalysts for me to install MWB on my computer. I've researched the issue on Google, and have attempted a few recommended solutions, but it's still occurring. The only thing I haven't done is uninstall Chrome, and reinstall it.

Not sure it's related, but figured I'd mention it here along with uploading the mb-check-results.zip.

mb-check-results.zip

Link to post
Share on other sites

@vbarytskyy - just ran AdwCleaner. Here's the log file.

 

# AdwCleaner 7.0.4.0 - Logfile created on Tue Nov 21 16:06:49 2017
# Updated on 2017/27/10 by Malwarebytes 
# Database: 11-21-2017.1
# Running on Windows 7 Home Premium (X64)
# Mode: scan
# Support: https://www.malwarebytes.com/support

***** [ Services ] *****

No malicious services found.

***** [ Folders ] *****

No malicious folders found.

***** [ Files ] *****

No malicious files found.

***** [ DLL ] *****

No malicious DLLs found.

***** [ WMI ] *****

No malicious WMI found.

***** [ Shortcuts ] *****

No malicious shortcuts found.

***** [ Tasks ] *****

No malicious tasks found.

***** [ Registry ] *****

No malicious registry entries found.

***** [ Firefox (and derivatives) ] *****

No malicious Firefox entries.

***** [ Chromium (and derivatives) ] *****

No malicious Chromium entries.

*************************

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt ##########

Link to post
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.