Jump to content

Recommended Posts

Just a SUGGESTION.

The FASTEST way to get an authoritative  DEFINITIVE answer is to LIGHT up TWITTER and FACEBOOK like an old fashioned CHRISTMAS tree starting NOW.

I just got another pop up NOW.

If I can SAFELY exclude SYMCD.COM until a FIX is in, I will do so.

Should I exclude?

Or wait?

Thanks

Steve

 

 

 

 

 

Share this post


Link to post
Share on other sites

Had the same problem from this morning. Have just updated my database (Malwarebytes Premium -> Dashboard -> Updates -> clicked on current status and received an update) and so far the problem has disappeared.....

Share this post


Link to post
Share on other sites
7 minutes ago, Sympol said:

Had the same problem from this morning. Have just updated my database (Malwarebytes Premium -> Dashboard -> Updates -> clicked on current status and received an update) and so far the problem has disappeared.....

Problem is back for me - MWB database is up to date.  Seems to affect most websites, not just banks.

Share this post


Link to post
Share on other sites

When I booted my computer at 9:45am EDT, I was getting the same "blocked website" warning as everyone else here on all four browsers (Edge, IE, Foxfire, Chrome); I shut down my computer and rebooted at about 10:30am EDT and all four browsers were no longer showing the "blocked website" warning so am assuming the problem has been fixed.

Thanks Malwarebytes - you're the best!

...............thais

Share this post


Link to post
Share on other sites
17 minutes ago, MajesticWi said:

The latest update, Updated Package 1.0.3283, appears to have resolved my issue as well.

Yes that seemed to fix it.

ON MWB dashboard click on updates current and it will download the latest one.  Hopefully that's it - anyone know what smycd was anyway?

 

Share this post


Link to post
Share on other sites

I was getting a Website Blocked error for sr.symcd.com  and it was blocking an Outbound port for Outlook.  Would this problem have been something that was blocking me from sending emails this morning?  Seems like it, but just wondering if that was the case.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.