Jump to content
hake

MBAE Beta 1.11.1.40

Recommended Posts

I have installed MBAE Beta 1.11.1.40 on two Windows 7 (64bit) systems and it works fine. However, it seems that there is still a problem with Windows XP. This time, at least, it was possible to uninstall the new version and reinstall MBAE 1.10.1.24 without having to do a System Restore. Like with MBAE 1.11.1.26, MBAE 1.11.1.40 behaved OK for a short while before becoming troublesome.

Edited by hake

Share this post


Link to post
Share on other sites

Thank you Arthi. I have installed MBAE 1.11.1.45 onto 2 Windows 7 (64-bit) systems and two Windows XP SP3 systems. The behaviour on Windows XP this version of MBAE is now free of the problems I had reported such as running .bat files.

I have all installations working with all advanced settings enabled, including the Ret Rop gadget detections. There is not a murmur of protest from any applications, on my systems at least.

I can only report that everything works as I would wish. I am glad that you guys are persevering with Windows XP. Thanks.

Edited by hake

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.