Jump to content

Stuck in an endless loop of quarantine


Recommended Posts

For the last week or so, every time I run a malwarebytes scan (scheduled and additional), the following 6 potential threats are found:

PUP.Optional.Searching.ShrtCln, C:\USERS\OWNER\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [16384], [454819],1.0.3268
PUP.Optional.Searching.ShrtCln, C:\USERS\OWNER\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [16384], [454819],1.0.3268
PUP.Optional.Searching.ShrtCln, C:\USERS\OWNER\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [16384], [454819],1.0.3268
PUP.Optional.SearchModule, C:\USERS\OWNER\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [675], [458372],1.0.3268
PUP.Optional.Searching.ShrtCln, C:\USERS\OWNER\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [16384], [454819],1.0.3268
PUP.Optional.Searching.ShrtCln, C:\USERS\OWNER\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [16384], [454819],1.0.3268

Every time these show up, I quarantine and restart - and the next time I scan, the exact same 6 files are there.

I don't even use Chrome on that computer (it's installed, but I never use it for anything).

Any help would be appreciated!

Link to post
Share on other sites

Hi!

In order to access the sync, it looks like I need to create a chrome "person". I'm not actually signed into chrome, so right now there's nothing to sync. If nothing is actually being synched, could that really be the issue?

I'll create a person and go through those steps, just seems like a lot of work to do something that's more likely to cause problems than to fix anything! (The computer with the problem is older, so it takes 10 minutes every time I reboot it.)

Edited by skovinsky
Link to post
Share on other sites

If you do not use Chrome it may aswell be uninstalled, when complete run Malwarebytes again....

Uninstall Chrome: https://support.google.com/chrome/answer/95319?hl=en-GB follow those instructions, ensure the option to "Also delete your browsing data" is selected. <<--- Very important!!

Navigate to C:\Users\Your user name\Appdata\Local from that folder delete the folder named Google (you will need to show hidden files/folders to see the folder Appdata)

How to show hidden files and folders for windows: http://www.howtogeek.com/howto/windows-vista/show-hidden-files-and-folders-in-windows-vista/
Link to post
Share on other sites

Glad we could help. :)If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.