Jump to content

Real Time Protection will not start....continually says Starting

Recommended Posts

Thanks for your help.  So, it took me several tries.  I don't know if it had something to do with me being on my work wifi, but I got a bit further here at home.  I still get a notice to attach the results to my help support request, so I am attaching here it.  When I started Malwares up, I got another notice that it was not up to date, even though it says it is.  The original problem of  web protection is solved I believe.  Do I now have the most current version? 



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.