Jump to content

Virus problem - MBAM not working


Recommended Posts

A couple days ago, I had been getting some popups from something called Advanced Virus Remover. I suspected that something had gotten into my computer so I planned to scan it the next day. However, when I tried turning on my computer, all I got was a picture of my wallpaper. I couldn't see any icons or the taskbar, so I turned off the computer and started it in safe mode. From here I scanned using Avast and Spyware Doctor; nothing came up.

Meanwhile on my laptop I found a guide online that suggested I use MBAM to scan for this specific malware. Still in safe mode, I tried running both quick and full scans. MBAM would scan for maybe a few seconds, but then a dialog box would pop up reading "Runtime error 5: invalid procedure call or argument" and the whole program would close. I thought that maybe something was wrong with my copy of the file so I tried loading it onto a flash drive and scanning from there. Same result.

I've also tried doing all of this in debugging mode as well; no luck. Today I scanned the entire computer with AVG. The whole thing took about 8 hours and it still didn't detect the virus.

I'm just looking for any help in getting rid of this thing. Thank you in advance.

Link to post
Share on other sites

Hi and welcome to the forum! ;)

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

1. Please read and follow the instructions provided here: I'm infected - What do I do now?

2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs

3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

* Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.

* Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.

* Using these other tools often makes the cleanup task more difficult and time consuming.

* If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.

* Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.

* There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

* NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.