Jump to content
Robert0117

MBAM Premium 3.3.1 Blocking 255.255.255.255

Recommended Posts

37 minutes ago, Zynthesist said:

Add the IP 255.255.255.255 to your exclusions then run an update. After updating restart MBAM and remove the exclusion. 

Hi Zynthesist, I know where to add the exclusion but where do I 'run an update'? Is that the same is doing a scan?

Thanks!

Share this post


Link to post
Share on other sites
54 minutes ago, DearWebby said:

Just set the updating to automatic. That fixes it automatically. 
Fixed it for me yesterday morning.

Hi DearWebby,

I was already set up for automatic updates but thanks for your reply.

 

Share this post


Link to post
Share on other sites
41 minutes ago, Zynthesist said:

Yes, run an update and it should check for updates. 

Okay, I did as directed. Hopefully that will do the trick.

Thanks much for your help!

Share this post


Link to post
Share on other sites
52 minutes ago, Zynthesist said:

Yes, run an update and it should check for updates. 

I did as directed(see my reply of a few minutes ago) and then I received the same MB Notice blocking website 255.255.255.255.

Please let me know what the next step is.

Thanks!

Share this post


Link to post
Share on other sites

Ok, add 255.255.255.255 to your exclusions, run a scan (so it updates automatically) once finished close MBAM. Restart MBAM and remove the previous exclusion for the broadcast IP. 

If you still have the block after this then please send me your protection log so I can see the included details. 

Thank you for your patience. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.