FeeDee

Cannot Find Yahoo Install

Recommended Posts

If you open the hkcu_uninstall.txt file, and there's content in it, it means that the command worked. Also, I just tried it on my computer and it worked. You can copy/paste the command in the command prompt instead of typing it.

Share this post


Link to post
Share on other sites

Aura this is starting to annoy me, somehow i managed to delete the hkcu file.Can you please have a look at the attached files from cmd promt and let me know where i am going wrong.

CMD2File.png

CMD File.png

Share this post


Link to post
Share on other sites

You're not entering the command properly. You're missing the >. If you copy/paste the command in the command prompt, it'll work just fine.

Share this post


Link to post
Share on other sites

Thanks for your reply but nothing is working for me.Can you please tell me where the first cmd ends and do i press enter after each.I am sorry to be amateur about this but i have tried a few variations to no avail.this is not my strong point sadly.Thank you in advance for your help.

Share this post


Link to post
Share on other sites

Copy/paste the following in the command prompt, and press on Enter.

reg query HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall /s > "%userprofile%\Desktop\hkcu_uninstall.txt"

 

Share this post


Link to post
Share on other sites

Oh man this is infuriating i think i will just pack it in.cannot it to work so there is no point wasting your time.sory I was a bit hasty with my comment.I just discovered the file and there is text in it......hopefully the right text.i will attempt to complete the steps in my next post.thanks for your patience again.

 

 

HKCU.png.7290cd087a4eb1403a20151b9c383488.png

Edited by FeeDee

Share this post


Link to post
Share on other sites

You got it this time :) Though right now I do not see any files attached in your previous post.

Share this post


Link to post
Share on other sites

Press on the Windows + R keys to open the Run box. Then, copy/paste the following in it and press on Enter. It should launch Google Chrome's uninstall process.

C:\Users\Siobhain\AppData\Local\Google\Chrome\Application\14.0.835.202\Installer\setup.exe" --uninstall --multi-install --chrome --verbose-logging

 

Share this post


Link to post
Share on other sites

Have you ever had a case like this one,i don't know but this is truly amazing.just have a look at the screenshot.

Run cmd.png

Share this post


Link to post
Share on other sites

Well, that explains it. Download and install Geek Uninstaller. Use it to uninstall both Google Chrome, starting with the recent version.

https://geekuninstaller.com/

Make sure to delete every Registry keys, values, files and folders related to it.

Share this post


Link to post
Share on other sites

Hi Aura thank you for the download which i executed and it deleted both no problem.I downloaded and installed a fresh copy of google and would you believe it we are back at square one.all the same crap is still there and yahoo is back along with other crap.You must be at the end of your patience with this one which is quite extensive based on all thats gone before.I am including two screenshots to let you see what is going on.Thank you so very much for all your time and patience (it could not have been easy)but i really don't know where we go now.I also noticed in google settings the same greyed out down arrow for "default" setting as mentioned to you previously.I await your contact and ideas.

Google Page.png

Google Settings.png

Share this post


Link to post
Share on other sites

Do you have any other laptops, computers where you also have Google Chrome installed, and are signed in with your Google account?

Share this post


Link to post
Share on other sites

Sadly no I don't.The only other appliance i have is my Android phone.Sorry for the delay in replying.

Share this post


Link to post
Share on other sites

Can you run a new scan with FRST and provide me a fresh set of logs?

Share this post


Link to post
Share on other sites

Alright, follow the instructions below.

iO3R662.pngFarbar Recovery Scan Tool (FRST) - Fix mode
Follow the instructions below to execute a fix on your system using FRST, and provide the log in your next reply.

  • Download the attached fixlist.txt file, and save it on your Desktop (or wherever your FRST.exe/FRST64.exe executable is located)
  • Right-click on the FRST executable and select Spcusrh.pngRun as Administrator (for Windows Vista, 7, 8, 8.1 and 10 users)
  • Click on the Fix button
    NYA5Cbr.png
  • On completion, a message will come up saying that the fix has been completed and it'll open a log in Notepad
  • Copy and paste its content in your next reply

fixlist.txt

Share this post


Link to post
Share on other sites

Let's try something. Follow the instructions in this thread again (the 1st and 2nd post, but no need to run a Malwarebytes or AdwCleaner scan)

https://forums.malwarebytes.com/topic/214325-chrome-secure-preferences-detection-always-comes-back/

Make sure to delete everything, and make Google your main search engine. Once done, uninstall Google Chrome and delete this folder:
 

C:\Users\Siobhain\AppData\Local\Google\Chrome

Afterwards, reinstall Google Chrome and let me know if the hijacks are still present.

Share this post


Link to post
Share on other sites

Hi Aura thanks again for your help which i am sorry to report has ended up at square one AGAIN.:angry:I followed your instructions to the letter and all went well until i reinstalled Google which showed the same " new tab" as in post#37 on this page.It is so infuriating that after all your hard work it still comes to nothing.I will leave it in your capable hands as to what (if anything) can be done after all that.It goes without saying that you have dedicated your time and experience to this which i am most appreciative of.Just as a point of interest only today i got an upgrade to mbam 3.3.1after which i ran a threat scan which came up "clean" so i am curious as to what it is with this thing that it is not being detected.It is obviously some kind of adware or something.are there any changes that can be made within the app for a "deeper" search etc.Anyway thank you again for all your invaluable help and time given to this as it is not (remotely) the only problem you have,which is something  i am only too well aware of.

Share this post


Link to post
Share on other sites

Alright, can you run a new scan with FRST and provide me a fresh set of logs? I'll see if a certain key is still there, as I suspect that it's the culprit in the story. If so, I'll need to find out exactly what key it is.

Share this post


Link to post
Share on other sites

Hi FeeDee,

Are you still with me?

Share this post


Link to post
Share on other sites

Hi Aura my sincere apologies for delay.During the the holidays i was not doing too much with my computer and so i thank you for your contact.As requested i ran another scan and included the logs below.Good luck with it.

Addition.txt

FRST.txt

Share this post


Link to post
Share on other sites

All good :) Run the following FRST fix, and attach the fixlog.txt here after.

fixlist.txt

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.