Jump to content

Malwarebytes Web Protection Won't Start


Recommended Posts

Today is 11/10/2017. I'm running Windows 10 Pro x64 and I'm using Malwarebytes Premium, Version 3.2.2.2029, component package 1.0.212, update package 1.0.3225. I've spent quite some time researching this problem and it seems that this problem is nothing new but rather more of the same old, same old problem (Malwarebytes Web Protection Won't Start) that Malwarebytes seems incapable of fixing.

I cannot start Malwarebytes Web Protection. It simply says "Starting" and eventually turns itself off. I cannot enable by right clicking the Malwarebytes icon in my taskbar. Rebooting does not help. Uninstalling and reinstalling does not solve the problem.

I finally decided to take the plunge and subscribe to Malwarebytes Premium. That was a mistake I will not repeat. Once this subscription is over I will not renew. This is an ongoing problem with Malwarebytes that keeps rearing its ugly head from time to time and quite frankly, there's absolutely no excuse for it.

Link to post
Share on other sites
  • Staff

@Sichuan sorry to hear about your issues. The good news is that we have greatly improved the reliability of our protection modules in 3.3.1, our latest release. You can download this in MB3 by going to Settings -> Application and click "Check for Application Updates" or you can download it directly from https://downloads.malwarebytes.com/file/mb3 and install it over top of your existing install.

If you still have issues and would like help solving the issue, please post the logs from the thread below.

 

Link to post
Share on other sites
19 hours ago, dcollins said:

@Sichuan sorry to hear about your issues. The good news is that we have greatly improved the reliability of our protection modules in 3.3.1, our latest release. You can download this in MB3 by going to Settings -> Application and click "Check for Application Updates" or you can download it directly from https://downloads.malwarebytes.com/file/mb3 and install it over top of your existing install.

If you still have issues and would like help solving the issue, please post the logs from the thread below.

 

Thank you very much for the prompt replies. I appreciate it very much. I don't know why my Malwarebytes Premium didn't access the update but once the update was installed the problem was eliminated. Web Protection is now enabled and functioning properly.

Thank you again for your time and assistance.

Link to post
Share on other sites
  • 2 weeks later...

Today's date is 11/20/2017. I am running Malwarebytes 3.2.2.2029 Premium and web protection won't start, as described by others. This just started today. The link posted above offers an older update and there is nothing currently relevant in my Reports. I'd appreciate an update or other fix ASAP. I notice criticism in some postings but as long as MB can keep XP viable I am paying the subscription.

Link to post
Share on other sites
  • 2 months later...

1-27-18  Was using my computer.  Received an error message from Malwarebytes Premium 3.3.1.  Running Win10 Pro x64.  See file malwarebytes1.png.  Tried rebooting.  No change.  Web Protection will not enable.  Ultimately get malwarebytes2.png.  I turned on beta updates, ran update.  No application updates.  

This may be unrelated, but when I restart computer, both times I get a holdup on shutdown for .net-broadcasteventwindow.4.0.0.0.358a177.0.  Based on above conversation, I assume this will not be solved by reinstalling.  

Malwarebytes 1.png

Malwarebytes2.png

Edited by Job48
Link to post
Share on other sites

Read this entire thread.  I re-installed Premium 3.3.1 and I too am running Win 10 64 bit.  I will add that the Web Protection is turned off and whne I click to turn on and goes green and states "Starting" but it never changes to "On".  What to try next?

 

Capture.JPG

Edited by Omenx
more details
Link to post
Share on other sites

Three computers here with the same problem. All are running Windows 7 Home Premium,    all are running 3.3.1 with a lifetime license.

I got my first ever low memory box and now I know why he computers are freezing.

Link to post
Share on other sites

This has been an ongoing problem for me for months; update, reboot, reboot, update, reboot, update, reboot, reboot, etc, etc, etc. I got tired of dealing with it so I uninstalled Malwarebytes and purchased Kaspersky Total Security 2018.

Link to post
Share on other sites

If after applying update 3803 the web protection  still does not start,

Please try this:

First quit Malwarebytes from system tray .

1. Open up a command prompt as Administrator
2. Type in (without quotes) "sc delete mbamwebprotection" 
3. Reboot computer
4. Enable Web protection from MBAM UI

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.