Jump to content

I can't activate my premium license.

Recommended Posts

Hi, I just purchased Mbam premium but i can't activate it. it says  "Unable to contact license server. Check your network connection or contact your system administrator". i'v looked on google and Mbam forums and can't find anything on it. all i could find was an article saying it was another anti-virus that is incompatible with mbam, i just switched from Webroot to Mbam and I just uninstalled it. but i still can't activate mbam. i'v had trouble in the past with mbam and had to uninstall it, but it didn't unistall. I had to use Mbam-clean and it worked. Also i purchased 2 devices and it worked on the other one and I can't figure it out. So can someone help me.


Link to post
Share on other sites

15 hours ago, RedstoneGamer said:

So can someone help me.

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
  10. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
Link to post
Share on other sites

3 hours ago, RedstoneGamer said:

Here is the .zip that was produced by the mb-check

I don't see the usual  the usual issue but you do have some MB services blocked with msconfig. 

Can you try accessing https://keystone.mwbsys.com in your web browser? Let me know if you get any errors when trying to open the site

Link to post
Share on other sites

Wow, I just checked my host.ics file and it was blocked from there and not the hosts file. Thanks for your help and support,




Also is there a way to delete the .zip file from the conversation?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.