Jump to content
liam672

Tor browser not working and then google chrome stopped working

Recommended Posts

I am getting these detail's in regard's to tor which I shouldn't be having difficulty with this is the message I got, torproject.org/about/contact.html#support. I got an error from the tor launcher saying failed to take control of tor. I got this message as well Tor exited during startup. This might be due to an error in your torrc file, a bug in Tor or another program on your system, or faulty hardware. Until you fix the underlying problem and restart Tor, Tor Browser will not start. tor continue's to stop working and the web site's I'm using on google chrome keep's having major error's also when ever I try to report the bug the web site keep's changing the detail's to the wrong detail's and won't let me create an account so I can report the bug, the bug tracker won't let me access the new ticket or register an account. the account I created say's it doesn't exist and the detail's I'm entering are incorrect but that's wrong as the detail's I'm entering are the detail's I entered. The captcha security protocol isn't working either I've entered the correct detail's but the web site won't load. Google chrome started having problem's after this happened.

Share this post


Link to post
Share on other sites

I am getting these detail's in regard's to tor which I shouldn't be having difficulty with this is the message I got, torproject.org/about/contact.html#support. I got an error from the tor launcher saying failed to take control of tor. I got this message as well Tor exited during startup. This might be due to an error in your torrc file, a bug in Tor or another program on your system, or faulty hardware. Until you fix the underlying problem and restart Tor, Tor Browser will not start. tor continue's to stop working and the web site's I'm using on google chrome keep's having major error's also when ever I try to report the bug the web site keep's changing the detail's to the wrong detail's and won't let me create an account so I can report the bug, the bug tracker won't let me access the new ticket or register an account. the account I created say's it doesn't exist and the detail's I'm entering are incorrect but that's wrong as the detail's I'm entering are the detail's I entered. The captcha security protocol isn't working either I've entered the correct detail's but the web site won't load. this is the message I get what I try to report the crashing to the bug tracker Error: Forbidden
TICKET_CREATE privileges are required to perform this operation on Ticket #None. You don't have the required permissions.

Share this post


Link to post
Share on other sites

I'm primarily a kernel level troubleshooter, although I can look at logs and track down some user level problems (such as browser difficulties).
Have you done anti-malware AND anti-virus scans?  If so, was the system infected?  If so, you may want to post over in the Malware Removal forums to make sure all traces have been removed:  https://forums.malwarebytes.com/forum/7-malware-removal-for-windows/

Beyond that, Let's try looking at these 2 sets of reports:

Report Set #1)  Please run this report collecting tool (even though you may not be experiencing BSOD's) so that we can provide a complete analysis: (from the pinned topic at the top of the forum)  

http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

If you have problems with it running it, there's an alternate tool here (direct download link):  https://github.com/blueelvis/BSOD-Inspector/releases/download/1.0.5/BSODInspector-1.0.5.exe

NOTE:
Please zip up the (.ZIP) files - do not use .RAR or other compression utilities. 
.ZIP is the type file that can be uploaded to the forums.

Report Set #2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504
The Event ID 41 error is simply Windows saying that it doesn't know why it shutdown.

While waiting for a reply, please monitor your temps with this free utility:  http://www.almico.com/sfdownload.php



 

Share this post


Link to post
Share on other sites
On 11/8/2017 at 5:05 AM, liam672 said:

I am getting these detail's in regard's to tor which I shouldn't be having difficulty with this is the message I got, torproject.org/about/contact.html#support. I got an error from the tor launcher saying failed to take control of tor. I got this message as well Tor exited during startup. This might be due to an error in your torrc file, a bug in Tor or another program on your system, or faulty hardware. Until you fix the underlying problem and restart Tor, Tor Browser will not start. tor continue's to stop working and the web site's I'm using on google chrome keep's having major error's also when ever I try to report the bug the web site keep's changing the detail's to the wrong detail's and won't let me create an account so I can report the bug, the bug tracker won't let me access the new ticket or register an account. the account I created say's it doesn't exist and the detail's I'm entering are incorrect but that's wrong as the detail's I'm entering are the detail's I entered. The captcha security protocol isn't working either I've entered the correct detail's but the web site won't load. this is the message I get what I try to report the crashing to the bug tracker Error: Forbidden
TICKET_CREATE privileges are required to perform this operation on Ticket #None. You don't have the required permissions. I can't remove notification's from the google chrome setting's 

 

Share this post


Link to post
Share on other sites

I will make suggestions based on the details I find in your report.
I'll also need to see the Admin report ( Report Set #2 from my previous post }.  That's where the kernel and user mode errors are compiled together.

Your UEFI/BIOS (version F7) dates from 2010.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and the outdated UEFI/BIOS' may be the cause of some compatibility issues).

Only 4 Windows Update hotfixes installed.  Most build 15063 (1703/Creators Update) systems have more than this.  Please visit Windows Update and get ALL available Windows Updates.
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

All I see in the WER section of MSINFO32 about browsing is problems with Edge.  Have you tried other browsers - such a Internet Explorer, Chrome, Firefox, Opera, etc?

It seems that the system was restored on 03 November, so there's limited information in the reports.
I hope that there will be more in the Admin report I asked for earlier.  Can you cause the problem repeatedly before making the report.  That way we should have more info on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.