Jump to content

Recommended Posts

I accidentally posted this in the wrong forum a second ago, but I think this is probably the right one.  Here's my original post:

I'm a Premium member, first of all.  I'm not sure if that matters or not.  But this all started when I was notified about 10-15 minutes ago by MB that my definitions were out of date.  I thought this was odd, because I have my settings set to automatically DL definitions.  So I wasn't sure why it was informing me they were out of date, because it was supposed to do it, itself.  So I came to the forums to see if anyone else was having the same problem.  I saw someone was, so I followed the same instructions, realized I was using an old version of MB and updated, or tried to.  There was an error code - I don't know what it was because it flashed on the screen too fast for me to catch it which basically said that the DL couldn't continue, and it was reverting back to my old version, only it didn't revert back to my old version, it deleted it completely from my computer.

I went to MB website to DL the free version (I have my license key and ID) - but my computer won't let me DL anything.  Anything that is DLed to my desktop looks like a webpage.  It isn't DLing at all into an .exe file.  It just looks like an Internet Explorer webpage was copied to my desktop.

I can't run the regular windows free DL and I can't do the clean install DL either.  It just won't DL anything at all.

I just updated to Windows 10 1709, the Fall creator's update if that makes a difference, but I'm not sure what to do from here.  I also have Webroot and Windows Firewall, but I tried to turn WIndows Firewall off to DL but that didn't work either.



Link to post
Share on other sites

Okay, somehow I got the clean install thing to DL, and got MB back on my computer, but now it's telling me real-time protection layers are turned off.




The code I had before was error 5, which is probably irrelevant since I finally got it DLed.  The last time this happened a fix was submitted and DLed through the definitions.  Is this going to be the case again or is something else wrong?

Link to post
Share on other sites

18 minutes ago, KLB1 said:

Is this going to be the case again or is something else wrong?

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
  10. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
Link to post
Share on other sites

i figured out how i got it to DL.  The first time I was attempting to DL MB, I was using internet Explorer.  I DLed the second time with Chrome and it worked fine.  But using IE, it didn't. (Regular IE, not Edge)

I now have real time protection layers turned on - it was the ransomeware protectionthat was turned off for some reason. 

I know this is confusing so I'll attempt to explain succinctly:

- My definitions wouldn't update - they said 'downloading" but that they needed updating

- I tried to DL the newest version of MB but it uninstalled my edition instead

- I couldn't DL the clean install either

- I somehow figured out how to do it, which I know now was just me accidentally changing from IE to Chrome

- Now everything, fingers crossed, appears to be working and I'm running a virus scan, but I've had to do this like twice now.

** Update:  everything seems to be working now.  Sorry to alarm everyone. :(

Edited by KLB1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.