Jump to content

Cant switch on website protection


Recommended Posts

I recently noticed I I was getting warnings that website protection was turned off. When I tried to turn it on on nothing ever happened.

After a few days I decided to uninstall Malwarebytes and reinstall using my premium key.  The key was not accepted but the license ID was.

I read on the Malware website to download the farbar recovery tool and post the FRST file here. Hopefully it will attach. I don't know what else to do.

FRST.txt

Addition.txt

Link to post
Share on other sites

1 hour ago, Canuckamuck said:

I don't know what else to do.

Can you try installing the latest 3.3.1 over your existing product and let me know if that worked.

Just download the latest installer from : https://downloads.malwarebytes.org/file/mb3

Run the installer on top of your existing product. No need to uninstall. Restart after.

Then retry your key.

Link to post
Share on other sites

Hello @Canuckamuck

Sorry, I had not read you message last week.

The key you sent me is a valid key with seats available.

What kind of error message do you get when you try and activate using the key?

Also are you entering the Key and ID in the correct fields? (I put in the key and ID and both can be seen with a green check mark)

Can you please send me a screenshot? (PM if needed)

Link to post
Share on other sites

A similar situation (loss of Web Protection) happened to me today. I kept logs and the sequence of events describing how I overcame the problem. The most interesting thing I found was the unchecked code and memory mitigation boxes in HitmanPro Alert. "Something" made that happen and it could be related to the Web Protection problem!   

1)  Got popup warning of Real-Time Protection off a few minutes after booting. 
2)  Went to Dashboard and found Web Protection was off.
3)  Tried to turn it on, but it kept shutting off. Restore Defaults didn't turn it on.
4)  Ran a Scan - took much longer than usual, (9m-53s) but reported nothing detected.
5)  Ran a HitmanPro Alert scan and deleted all reported tracking cookies.
6)  Opened HitmanPro Alert "Safe Browsing > Web Browsers > Google Chrome 62 > Exploit Mitigation Settings"  and discovered ALL Code & Memory Mitigation boxes were UNCHECKED! 
6)  Checked all boxes and re-ran both MB and HP scans.
7)  Web Real-Time Protection still would not turn on.
8)  Downloaded mb3-setup-consumer-3.3.1.2183 and installed.
9)  Web Real-Time Protection problem resolved! 
10)Ran another scan which took the normal time of 3m-43s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.