Jump to content
Denrich

255.255.255.255 outbound being blocked

Recommended Posts

2 minutes ago, ZB-MI said:

This just started today for me.

Pop-up notifications are occurring every few minutes.

Windows 7

Malwarebytes Premium 3.2.2

 

Just now, Bron said:

Seems like several of us are still on Windows 7. Still the best. :-)

 

So far for the past 5 minutes I have not recieved the Malwarebytes Pop-Up on my Windows 7 PC

What i did was go to Malwarebytes Setting and----- turn on---> (USAGE AND THREAT STATISTICS aka anonymously help fight malware)..

 

Share this post


Link to post
Share on other sites

I'm on

Win7 Pro-

MB Premium 3.3.1  

My pop up was for svchost,.exe  Port 68  IP 255.255.255.255

I don't have dropbox

Using Version 62.0.3202.94 (Official Build) (64-bit)

Pop ups stopped after updating database a few minutes ago.

Share this post


Link to post
Share on other sites
1 minute ago, TomTorres said:

Same thing here. I have premium licenses on two Windows 7-64 boxes, and both started showing the advisory in the last hour.

That's good. Seems unlikely we were all infected with something at the same time. Maybe just an update issue with Malwarebytes. I'm not running Dropbox on my Win 7 system with Premium and latest updates. And has been reported on Win 10 as well. So hopefully just a bug and nothing malicious.

 

Share this post


Link to post
Share on other sites

Same issue here as many of you.

Started approx. 1.5 hrs ago.

Manual update appears to have resolved the issue. Will update if anything changes.

Edited by Chef

Share this post


Link to post
Share on other sites

We are using the cloud based endpoint MB product.  have several users both Win7 & Win10 pro reporting the same pop ups.  The originating source application varies, on my machine it is Dropbox, on others it is SvcHost.  Called tech support to open a case, and this was the first time ever that I was redirected to their answering service.  I had to call in 4 or 5 times during deployment of the product, lets just say we were early adopters and the installation was not as seamless as it could have been.  Tech support was great and did get everything resolved.

I am guessing it is a definition update issue and these are false positives.

Share this post


Link to post
Share on other sites

I clicked on update (even though it said "current")

Updated to Update Package Version: 1.0.3305 (from Update Package Version: 1.0.3304)

No popups for the last 20 minutes

Share this post


Link to post
Share on other sites
2 minutes ago, Dkone said:

We are using the cloud based endpoint MB product.  have several users both Win7 & Win10 pro reporting the same pop ups.  The originating source application varies, on my machine it is Dropbox, on others it is SvcHost.  Called tech support to open a case, and this was the first time ever that I was redirected to their answering service.  I had to call in 4 or 5 times during deployment of the product, lets just say we were early adopters and the installation was not as seamless as it could have been.  Tech support was great and did get everything resolved.

I am guessing it is a definition update issue and these are false positives.

Thanks for this, Dkone!  I think you are probably correct and, if so, they may be a bit overwhelmed at the moment. :-)

Hopefully they will resolve soon.

Share this post


Link to post
Share on other sites

Found this from another thread on the issue...

 

Manually update MB and it should go away.

Share this post


Link to post
Share on other sites

One other thing I noted was that CPU usage on my PC was at 100% while the Popups were happening.  My PC has

Intel Core 2 CPU E8400 @3.0GHz

8GB Ram

Win 7 Prop 64 bit OS

No Dropbox 

Edited by nvanbeancounter

Share this post


Link to post
Share on other sites

I am now having this issue too, for the past hour.

Win 7 64 Bit, MB Premium, and Dropbox. Uninstalling the Dropbox client for now has made it stop.

Share this post


Link to post
Share on other sites

I just ran a check for updates on the cloud console for my machine and it seems as if the issue is resolved.  was getting the pop ups roughly every 30 seconds for the last two hours or so.  It has been 6 min. and no pop ups.

Share this post


Link to post
Share on other sites
1 minute ago, Dkone said:

I just ran a check for updates on the cloud console for my machine and it seems as if the issue is resolved.  was getting the pop ups roughly every 30 seconds for the last two hours or so.  It has been 6 min. and no pop ups.

Yay!

Let's hope so!

Share this post


Link to post
Share on other sites

Looking good here. Nothing for last 20 minutes or more.  Something like this happened about 6 or 8 months ago and was also fixed within an hour or two. So I think we might be good.

Thanks to all who posted here and let me know I wasn't alone and in dire straits!  :-)

Share this post


Link to post
Share on other sites
3 minutes ago, PuerNatusEstOs said:

So glad I don't actually have a problem with my computer and it's just MalwareBytes itself. Had a mini heart attack when it happened lmao. Thanks you guys!! <3

Ha ha. Amen! I know the feeling.

Share this post


Link to post
Share on other sites

Please update your DB Version, then restart MBAM after the update. This should resolve this. If not then please post your protection log and we will review further.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.