Jump to content

Malwarebytes stalling my Server


Recommended Posts

I installed the Trial version with full detection on my Windows 2012 server.

Within a short time I saw popups such as "prevented access to website" etc.

SMTP 25  attacks

Accessing the server via RDP and Plesk, and just viewing websites on the server pretty much stalled !  By this I mean the speed of displaying pages for the previous mentioned was about 1/3 the speed it usually was. It took me a while to think perhaps it was Malwarebytes.

Exiting Mallwarebytes,  the server speed returned to normal. 

Most disconcerting of course so I have not bothered using Malwarebytes again. A real shame because it looks great and was catching attacks.

Any suggestions ?

thanks

 

 

Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Although it will install on a Windows 2012 server, it is not supported as per the main Malwarebytes Web Site.  Being that this is a server probably running an email system (hence the SMTP port 25) you may want to reach out to the business section about Malwarebytes Endpoint Protection instead.

 

Supported Windows Versions.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.