Jump to content

Forum only displaying as HTML


alisp
 Share

Recommended Posts

(Not moaning about MBAM for once :) )

This must be an Invision board problem, because this isn't the only Invision forum I'm seeing this on, but I thought I'd ask here as this one has generally more computer-savvy readers!

When I try viewing this forum (and other Invision ones) on my Windows 8.1 laptop, Internet Explorer 11, everything shows up just as HTML, i.e. Times New Roman(?) font, links in blue, any capital letters in place of avatars being blown up to a gigantic size, and is incredibly difficult to navigate, plus you can't post properly and have generally very limited functionality.  At first I thought it was just down to a really poor broadband connection, but I've since tried it on some far more reliable wi-fi services with the same results. 

If anyone has found out what the problem is and how to fix it, please do tell!  Thank you.

Link to post
Share on other sites

  • Root Admin

Could also try resetting your browsers to default

 

Please visit each of the following sites and let's reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Microsoft Edge
How to Reset Microsoft Edge in Windows 10

Firefox
Click on Help / Troubleshooting Information then click on the Refresh Firefox button.

Chrome
Reset Chrome back to defaults to completely clear out issues with Chrome.

  • First, go to >> Google Sync << and sign into your account. Make sure you know your password as this will clear it from the browser.
  • Scroll down until you see the  reset_chrome_sync.png "reset sync" button to clear your data from the server and remove your passphrase.
  • Now, close all Chrome windows. Chrome cannot be running for the next step. If needed, print this information or use another browser to read the information.
  • Press the Windows key + R at the same time, to bring up the run dialog box.
    • run_command.png
  • Type in (or copy/paste) the following and press Enter:     %localappdata%\Google\Chrome\User Data\Default\
  1. Press Ctrl + A to select all the files and folders.
  2. Hold down Ctrl + A and click once on the files "Bookmarks" and "Bookmarks.bak". This will unselect them.
  3. With all the files selected (except for your Bookmarks), press the Delete key and click Yes to delete the files and folders.
  4. Example of all files and folders selected, except Bookmarks

chrome_files_folders.png

 

Restart your computer and see if that corrects the issue for you or not

 

 

Link to post
Share on other sites

Thank you, both of you.  Clearing my cache was the first thing I tried - though there wasn't actually much cache to be cleared, which I found a bit odd, although it is only a backup laptop.  InPrivate browsing doesn't get rid of the problem either, and nor does resetting IE11. (That said, the link provided by AdvancedSetup doesn't actually cover IE11, which may be part of the issue)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.