Jump to content

Still have problems and can't update Avira


Recommended Posts

Hi,

Malwarebytes found lots of malware and trojans but it's now running without any detections.

BUT I still have problems. Avira has a date of 21/07/2009 but I can't update it. Updates just hangs. It DID find Downloader trojan but now runs clean.

Hijack This and McAfee are not reporting any detections either.

Windows Installer runs on startup to install Messenger (I don't know why) but install failes on a missing registry key. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft \Windows NT\CurrentVersion\Drivers32

Thanks for any help. Have been working for 3 long days on this infestation!

Link to post
Share on other sites

  • Staff
Hijack This and McAfee are not reporting any detections either.
It would be a great idea to post the HijackThislog.

Also,

Windows Installer runs on startup to install Messenger (I don't know why) but install failes on a missing registry key. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft \Windows NT\CurrentVersion\Drivers32
Please give the EXACT error. If that key was missing, then you wouldn't have sound etc...
Link to post
Share on other sites

  • Staff

Since there is no feedback anymore, I assume this issue is resolved ... so, this Topic is closed.

If you need this topic reopened for continuations of existing problems, please request this by sending me a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.