Jump to content

help needed before i chuck it :)


Recommended Posts

I have no idea if I am typing in the right place I have never been a techy person, and this site has no easy contact help. I have been a member of Malwarebytes for many years and have the lifelong premium. but since the beginning of October time, I keep getting a "Real-time Protection layers turned off notice popping up, I turn it on, it turns off, I turn it on and it turns off. this happens every few minutes and it's driving me nuts. this seems to have started after the last Malwarebytes update. Please someone must know how to deal with this I am sure its a bug yet no scans show anything.

thank you in advance for any help

LynnS

Link to post
Share on other sites

Look through the forum and read some of the replies. One thing you can try first is to download a new copy of the program and just install it over what you

have now. I got a copy from the main Malwarebytes site or you can look through the replies. You can also get some of the programs and get logs. Again read through

the forum where to find what you need. There is not ONE thing causing problems as each computer is different.

Start here, it will uninstall and reinstall the latest version

https://downloads.malwarebytes.com/file/mb_clean

Edited by KenW
Link to post
Share on other sites

1 hour ago, LynnS said:

I keep getting a "Real-time Protection layers turned off notice popping up, I turn it on, it turns off, I turn it on and it turns off. this happens every few minutes and it's driving me nuts.

First,  this may be resolved simply by reinstalling the latest version over your current installation. Download here:

https://downloads.malwarebytes.com/file/mb3

If that doesn't help please read and follow the instructions below and post back your log and we'll take a look and see what's going on.

Link to post
Share on other sites

Thank you all so much I think the first link has cured it xx and downloaded the update. I was worried about downloading another before it was suggested as i didn't want to lose the account details.  My dad used to do all the techy stuff but unfortunately, he has dementia now and has lost how to take instruction or understanding problems.

Once again Thank you all for your help xxx

Lynn

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.