Jump to content
GreggH

How Do I Enable Ransomware Protection

Recommended Posts

I folks! I am interested in getting my ransomware protection. Any hints? I've tried everything. Uninstalling and reinstalling fixes it but after doing that after every Windows security update for what seems like forever I am tired. Thanks in advance!

Share this post


Link to post
Share on other sites
16 minutes ago, GreggH said:

Thanks in advance!

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
  10. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Share this post


Link to post
Share on other sites
1 minute ago, GreggH said:

Many thanks!

Quote

State:                  0 <--CAN NOT OPEN SC_HANDLE, SERVICE IS NOT RUNNING FOR: BFE

There is a required service called BFE that is not running on your machine. This fix from Microsoft should fix the BFE service. Please run the fix and restart your computer.

https://support.microsoft.com/en-us/help/17613/automatically-diagnose-and-fix-problems-with-windows-firewall

Share this post


Link to post
Share on other sites

Thanks for the reply. I tried to use that tool but I got the error: Windows Firewall Cannot Be Set as Default Firewall. That is Panda's fault. I looked in services and BFE is running. I went ahead and used the cleaner tool and reinstalled. All is well. Some day I would like to find out what is causing this.

BFE1.JPG

BFE2.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.