Jump to content

Exploit Protection Blocking Word 2010 from opening.

Recommended Posts

I just had the problem with opening Word 2013, even though I had previously set an exception for WinWord.exe in Malwarebytes. Version is, component 1.0.212, update 1.0.3120. Computer is an ASUS Z270E MoBd with an Intel Core i7-7700K CPU, 16 GB memory and a Samsung 850 pro SSD. Windows 10 Pro version 1703.

When I realized that Word was not going to open, I tried to Quit Malwarebytes and that hung the whole computer (no task manager, no shut down option). I had to shut off with the power button. After restarting the computer, I turned off Exploit Protection in Malwarebytes and then opened Word document with no problem. I really don't want to do any experiments with this, as having to turn off power to a running/frozen computer is obviously a very bad thing to do. For now, I will turn off Exploit Protection before using Word. I had not had problems opening Word documents for about 3 1/2 months before this happened today. Back in July, when I had similar problems, I had unchecked "Bottom-Up ASLR Enforcement" for MS Office in the Application Hardening Tab of Advanced Settings for Exploit Protection, and that had worked until now. Are there any other  Advanced Settings that should be unchecked for MS Office?

Edited by dagar74
add the version of Windows
Link to post
Share on other sites

Hello @dave1977nj

Can you please try this : 

1. Make a not of your license key. 

2. Go to control panel and using Add/Remove programs uninstall Malwarebytes.

3. Download and install Anti Exploit version 1.11 from here: https://malwarebytes.box.com/s/jhbmap7foenchjwna1fg8daufwekfp52

4. Install AE 1.11

Can you please confirm if you are seeing the same behavior with the MBAE stand alone 1.11 build ?


Link to post
Share on other sites

Hello @dave1977nj

The 3.3.1 build has Anti Exploit version 1.10 .

The fix for the Word being blocked is in 1.11 build of AE which did not make to the product.

Can you please uninstall the 3.3.1 build and install the stand alone Anti Exploit build from the box link I sent . 


Please let us know if you are still seeing the issue with the 1.11 build of AE.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.